Go Back   Hardware Canucks > HARDWARE > Power Supplies

    
View Poll Results: Is the PSU dying ?
yes 3 33.33%
no 3 33.33%
maybe 3 33.33%
Voters: 9. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 11, 2012, 10:49 PM
THS THS is offline
Top Prospect
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 73

My System Specs

Default Is my HX1000W PSU dead?

Hello.

It started with crashes / freezes when gaming. I switched the GPU rail and all good. Then that stopped working too.

I tried other GPUs. Same crashing freezing.

Memtest passed all sticks. CPU has no issues with prime/linpack.

Tried different drivers. Tried reinstalling OS on different drives.tried cmos reset / bios update.

Tried re assembling everything. Nothing works it still crashes.

OCCT shows voltages are low across the board. 12 is 11.7. 3.3 is 3.2 etc..

Now its getting even worse. The system will just crash but the GTX570 fan spins up to 100%.

This is starting to happen even without gaming.

Any ideas /??

Thanks.

Last edited by THS; February 11, 2012 at 10:57 PM.
Reply With Quote
  #2 (permalink)  
Old February 11, 2012, 10:54 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

software is useless for psu voltages.

sounds like a gpu issue more than psu. i would tty another gpu first.
Reply With Quote
  #3 (permalink)  
Old February 11, 2012, 10:56 PM
THS THS is offline
Top Prospect
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 73

My System Specs

Default

I tried 3 other gpus. A gtx460 and 2x8800gts sli. Same issue. The 460 runs fine in my bros PC.
Reply With Quote
  #4 (permalink)  
Old February 11, 2012, 11:04 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

try ur bros psu with his 460 and see.
__________________
Reply With Quote
  #5 (permalink)  
Old February 11, 2012, 11:08 PM
THS THS is offline
Top Prospect
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 73

My System Specs

Default

His PSU is an Ultra 500W.

Can it run my i7 920 + gpu ??
Reply With Quote
  #6 (permalink)  
Old February 11, 2012, 11:25 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

another option is to test your psu on your bros comp with your 570.
__________________
Reply With Quote
  #7 (permalink)  
Old February 12, 2012, 05:57 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

chipset temp to high ?
Reply With Quote
  #8 (permalink)  
Old February 12, 2012, 06:02 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

i see bios 2101 has Improve system stability and memory fixes
Reply With Quote
  #9 (permalink)  
Old February 12, 2012, 06:07 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

have use of an UPS to check wall outlet, mite be brown out when graphics kick up the load or use a blue planet meter to check if outlet delivering full watts
Reply With Quote
  #10 (permalink)  
Old February 13, 2012, 03:47 AM
THS THS is offline
Top Prospect
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 73

My System Specs

Default

Temps are cool. I will try my PSU in my bros PC.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HX1000W Question ToXic Power Supplies 16 December 2, 2010 11:44 PM
HX1000W sinticfury Power Supplies 5 June 30, 2009 02:23 PM
Corsair HX1000W bangegat Power Supplies 3 May 21, 2009 05:44 AM