Go Back   Hardware Canucks > HARDWARE > Power Supplies

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 15, 2007, 07:02 PM
Rookie
 
Join Date: Dec 2007
Location: mississauga
Posts: 42
Default Real Power Pro

I just brought this unit home and plugged it in to make sure it's not DOA. To my surprise the little red LED didn't come on.
Now I know this might sound stupid but can I test it like that or do I have to wait till I have all my bits in hand and everything is plugged in?



BTW Seeing as my last build up was a P4/850xl I might be asking a few more question along the way

- this is a great board, so thanks you in advance for your help
Reply With Quote
  #2 (permalink)  
Old December 15, 2007, 07:20 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,599

My System Specs

Default

First, welcome to the forums!

And to answer your question, unless you use jumpers and connect a few fans, a PSU will not start without connections made to the motherboard.

John
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old December 15, 2007, 07:21 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,227

My System Specs

Default

Techware Labs - Guides - How to Hot Wire a Power Supply for Accessory Testing

You have to short the green wire from the motherboard connector to one of the ground wires. You may also have to put some form of a load on it (like an old HDD or a few fans) to get it to kick in.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #4 (permalink)  
Old December 15, 2007, 07:41 PM
Rookie
 
Join Date: Dec 2007
Location: mississauga
Posts: 42
Default

you guys are champs!

i did the hot wiring and things all checked out.

now if you gents would like to follow me to the mobo section I'd like to bore you with a few more trivial question.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comment Thread for Cooler Master Real Power Pro 750W Review SKYMTL Power Supplies 12 November 28, 2007 06:44 PM
I'm now confused Vcore real or not? Delavan Overclocking, Tweaking and Benchmarking 4 June 12, 2007 04:56 AM
Real tired of this crap..! Patriote Off Topic 10 May 10, 2007 01:31 PM