Go Back   Hardware Canucks > HARDWARE > Power Supplies

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 21, 2009, 02:47 PM
0o0 0o0 is offline
Banned
F@H
 
Join Date: Oct 2009
Location: Toronto ON
Posts: 855

My System Specs

Default Very warm TX750 at around half load

Hi guys, do me a favour and open up your case and place your hand on the back of your tx750 was it cold? warm? very warm like mine? The back of my psu is extremely warm, and the area closest to the exhaust is flaming hot. Approx. what temperature should I expect on the back case with a folding gtx260 590/1512/999 and phenom 720 3.6ghz? I've got an infrared temperature reader, so I can only read temps on the outside of the psu without voiding my warranty. Thanks for any input
Reply With Quote
  #2 (permalink)  
Old December 21, 2009, 04:02 PM
Top Prospect
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 61

My System Specs

Default

Mine runs quite warm after some gaming with my two 4870s. Sometimes when I shut my rig down the PSU fan runs on for a bit afterwards.
Reply With Quote
  #3 (permalink)  
Old December 21, 2009, 04:16 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Mine is running 24 7 with the rig at the upper right + many charging device like MP3 Harmony 1000 remote cell phone and more but he always stay cold.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #4 (permalink)  
Old December 21, 2009, 04:18 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

It's not out of the ordinary for a PSU to be warm to the touch while under a reasonable load.
Reply With Quote
  #5 (permalink)  
Old December 21, 2009, 05:55 PM
0o0 0o0 is offline
Banned
F@H
 
Join Date: Oct 2009
Location: Toronto ON
Posts: 855

My System Specs

Default

Quote:
Originally Posted by martin_metal_88 View Post
Mine is running 24 7 with the rig at the upper right + many charging device like MP3 Harmony 1000 remote cell phone and more but he always stay cold.
hmm I don't see your system specs in the upper right, but if these things are supposed to stay cold I think it's time for rma... this thing runs warmer than some no-name psu's I've had
Reply With Quote
  #6 (permalink)  
Old December 22, 2009, 10:40 AM
MVP
F@H
 
Join Date: May 2009
Location: Calgary, AB
Posts: 377

My System Specs

Default

My TX750 runs 2 9800gx2's and a 8800GTS for folding and it's a little warm. But I can put my hand on it indefinitely without being burned (unlike the 9800gx2's, lol).
__________________
Reply With Quote
  #7 (permalink)  
Old December 22, 2009, 11:13 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by 0o0 View Post
hmm I don't see your system specs in the upper right, but if these things are supposed to stay cold I think it's time for rma... this thing runs warmer than some no-name psu's I've had
Hm maybe I didnot update them Ill take a look later. You should ask corsair before to do anything. Few time they were open to me to ship first so I don't lost my system for 3 or 4 week...
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #8 (permalink)  
Old December 22, 2009, 05:32 PM
0o0 0o0 is offline
Banned
F@H
 
Join Date: Oct 2009
Location: Toronto ON
Posts: 855

My System Specs

Default

is there a good way to get them to ship first? sounds like corsair,s got some damn good service :)
i,m @ niagara falls hotel folks, using dad's htc :D
Reply With Quote
  #9 (permalink)  
Old December 22, 2009, 05:43 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by 0o0 View Post
is there a good way to get them to ship first? sounds like corsair,s got some damn good service :)
i,m @ niagara falls hotel folks, using dad's htc :D
Well you can call them and talk with someone or you can go at a friend's house or a net cafe and chat with them via e-mail. Just tell them that your is hot like a french women ( ho yeah ) and you can't lose the computer for 2 or 3 or 4 week. You will have to pay for the return shipping but you will have a new PSU and a box to ship yours:P
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #10 (permalink)  
Old December 24, 2009, 07:18 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,246

My System Specs

Default

Troll for a response elsewhere.

It is Christmas Eve guys both of you.

Thread Cleaned Back on topic.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
half hight vid card with half hight back plate tzetsin Video Cards 11 June 17, 2009 08:00 PM
My new CPU seems to get warm mrlie3 Troubleshooting 7 August 4, 2007 07:00 AM