Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Power Supplies (http://www.hardwarecanucks.com/forum/power-supplies/)
-   -   Weird system issue (http://www.hardwarecanucks.com/forum/power-supplies/23735-weird-system-issue.html)

doup93 September 29, 2009 09:37 AM

Weird system issue
 
Hi all,

Need some help in diagnosing a weird problem. System is as follows:

OCZ GameXStream 700W
Gigabyte GA-X38-DS4
Core 2 Duo E8400
BFG GTX256 (original 192 SP)
2x2 GB G.Skill PC8500
WD 640 GB Black (OS Drive)
Seagate 7200.11 500 GB (Storage)

I moved the E8400 to the rig this weekend but when I try to boot, BIOS tells me either "Device write failure" on one or both drives or "SMART failure" again on one or both drives. Sometimes I'll be able to boot into Vista but the Black is horribly slow, idling for minutes before doing anything. I moved the drives to my second rig to backup and they're working fine with no errors. I ran WD's diagnostics tools on that rig with no errors.

I thought it could be the power supply that's starting to fail. Any ideas?

martin_metal_88 September 29, 2009 10:13 AM

Well from OCZ power supply it wont be surprising at all...Try memtest first, then try another disk in the computer. If you are using windows XP there can be the problem, unlike Vista/7 he really hate that main component are swap like CPU or mobo or VGA change and most of the time he do weird thing and need a fresh install. Try this and then tell if more needed;)

Ask for more.

doup93 September 29, 2009 12:23 PM

I'm using Vista and I've done this CPU change in the past without issues. I'll try memtest and another disk when I get home tonight. Thanks!

doup93 September 29, 2009 06:58 PM

OK, here's what I've tried:

Cleaned CPU and heatsink and reseated (just in case this was the culprit)... No difference
Cloned the WD 640 Black to a Seagate 7200.10 500 GB... No difference

I did notice that I don't get the error messages as before with either drives but Vista stalls for 30 seconds to a minute very often, which makes the system unusable. Trying to run memtest now.

sswilson September 29, 2009 07:10 PM

Do you have another drive to try a clean install in order to rule out an issue with the OS WRT the cpu swap? Did you clear CMos after the cpu swap?

doup93 September 29, 2009 07:25 PM

Just did a CMOS reset. It seems to have fixed the issue. Thanks for the help!

Anyway, playing Dawn of War 2 now to "make sure it works" ... Once more, I go to battle!

doup93 September 30, 2009 05:02 AM

Update: The issue was resolved using the Seagate drive but the WD Black drive can't even be seen anymore in the BIOS so it seems my problem is coming from that drive.

doup93 October 1, 2009 05:14 AM

OK, now it's getting really annoying. I'm getting the same errors with the Seagate as the WD Black. Back to square one. Insights anyone?

doup93 November 19, 2009 07:16 PM

In the end, the problem was my PSU. I RMA'd the PSU 2 weeks ago and got a replacement last night. I reassembled my rig, pushed the power button aaaannnddd.... nothing. Took out the PSU tester I just bought and tested the unit... it's dead... They sent me a dead unit.... Wow... just wow. Doing an RMA for the RMA.

Meanwhile, my folding rig has been down for 2 months now. This is getting really frustrating.

MpG November 19, 2009 09:48 PM

Yup. Another black mark on the list of GameXStream computer problems.

Make sure you back up your data - if it was borking your HDD's, it probably wasn't doing anything nice to your motherboard either.


All times are GMT -7. The time now is 05:21 PM.