Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Peripherals (http://www.hardwarecanucks.com/forum/peripherals/)
-   -   CMstorm quickfire tk keyboard (http://www.hardwarecanucks.com/forum/peripherals/61076-cmstorm-quickfire-tk-keyboard.html)

Hinouchie May 5, 2013 08:13 AM

CMstorm quickfire tk keyboard
 
Does anyone have this keyboard? or something close to it layout?

I have no idea how I can get into the bios with the keyboard, I hit the del keys, but don't seem to work.

chubaka May 5, 2013 08:16 AM

wait, so your keyboard works in windows or not?
if yes, its simply figuring out what keys activate the bios.
If you are sure its the del key then spam it from the time you boot.

Hinouchie May 5, 2013 09:07 AM

Quote:

Originally Posted by chubaka (Post 707196)
wait, so your keyboard works in windows or not?
if yes, its simply figuring out what keys activate the bios.
If you are sure its the del key then spam it from the time you boot.

Keyboard works without problem in windows. The layout on the keyboard is a little weird. compacted as you can see.

http://img853.imageshack.us/img853/4...0505115034.jpg

chubaka May 5, 2013 09:12 AM

your num lock is on.. maybe thats why..

Hinouchie May 5, 2013 09:29 AM

Quote:

Originally Posted by chubaka (Post 707202)
your num lock is on.. maybe thats why..

That's not it either, I have the mboard to stop num lock enable at post, still can't get in.

chubaka May 5, 2013 09:47 AM

Damn.. dont think i can help you anymore. Try using a serial port adapter (if you have one) or try switching to legacy 6 key nkro.
http://www.coolermaster-usa.com/uplo...r_Guide_EN.pdf

Hinouchie May 5, 2013 09:51 AM

Quote:

Originally Posted by chubaka (Post 707209)
Damn.. dont think i can help you anymore. Try using a serial port adapter (if you have one) or try switching to legacy 6 key nkro.
http://www.coolermaster-usa.com/uplo...r_Guide_EN.pdf

Thanks for helping~ just annoying that I have to plug in my old g15 keyboard whenever I need to get into bios. :sad:

Generic User #2 May 5, 2013 01:23 PM

i can get into bios just fine....

are you SURE that the numlock light is off?

ironically, my keyboard before this TK was a g15 as well.

Hinouchie May 5, 2013 01:56 PM

Quote:

Originally Posted by Generic User #2 (Post 707237)
i can get into bios just fine....

are you SURE that the numlock light is off?

ironically, my keyboard before this TK was a g15 as well.

:punk: **** yea, Anyways yea I have an Asus Maximus V Formula mb, it have a option to disable num lock at boot up. Even tried the legacy 6 key nkro, no good. I can do ctrl alt del in windows just fine. Emailed CM support, let see what they can come up with :sad:

Generic User #2 May 5, 2013 02:48 PM

have you tried NOT using that bios option and just manually turning off numlock?

i'm using asus p8z77-i deluxe.

sequence of events:
system fans turn on, keyboard is off
keyboard turns on, numpad is enabled
frantically try to turn off numpad
after a couple of taps, the numpad light finally goes off and then i spam delete
asus logo appears on the screen with instructions
numpad light turns back on
goes into UEFI



anyhows, GL!


All times are GMT -7. The time now is 03:45 PM.