Go Back   Hardware Canucks > HARDWARE > Peripherals

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 6, 2013, 07:07 PM
MVP
 
Join Date: Apr 2009
Posts: 475
Default playback lag on camcorder

JVC digital DV Camcorder.

i use it alot then i start to see thick lines going across when playing it on the lcd at certain duration like from 2:00 to 10:00 time frame. few days later it was clear itself. then it happen again.

then i drop the camcorder now playback have hiccups like every 1 seconds. the screen does says i need video head cleaner. everytime the hiccup..... i hear mechanical noise inside the camera.

so i bought video head cleaner...... no work. still the same. then i try to menually clean it myself with a q-tip.... i saw few metel strips on the top inside the camcorder so i poke it with a q-tip covered on cd cleaning liquid spray. i poke it and rub it.... then play.... it reduced the hiccup but not completely. i clean it again with huge amount of liquid on the q-tip..... then dry blow it.... then play...... back to every 1 second hiccup.

when i mean hiccup.... every 1 sec the sound and picture is cut.

anyone have any idea how to fix this?

Last edited by hohohee; March 6, 2013 at 11:14 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD 1080p playback on a netbook b1lk1 Mobile Computing 1 September 19, 2011 07:39 PM
DVD9 playback and how to convert into mkv? Arinoth HTPC Systems & Software 3 October 17, 2010 01:53 PM
Blueray Playback, it seems complicated. superj HTPC Systems & Software 9 January 3, 2010 09:09 PM
Video playback issues with 4870x2? Realityshift Video Cards 3 November 16, 2009 08:40 PM
question about video playback Generic User #2 O/S's, Drivers & General Software 11 April 27, 2009 02:13 PM