Go Back   Hardware Canucks > HARDWARE > Peripherals

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 15, 2012, 02:32 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,622

My System Specs

Default Webcam Doesn't Work?

So I'm trying to use my webcam in Tinychat, and every time it keeps on saying "This camera is in use by another application". I've tried reinstalling the drivers, no luck. Tried using Microsoft Device Manager drivers, no luck. I've even reinstalled the drivers with Skype and MSN uninstalled! I know a couple others who have the same problem as well, but no one's found a solution yet aside from formatting. I even tried switching USB ports.

I'm using a Microsoft VX3000.

Well this is weird. Webcam doesn't work at all. Can't do video calls with MSN and Skype.
__________________

Last edited by geokilla; May 15, 2012 at 07:18 PM. Reason: Tinychat: This camera is in use by another application
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI CrossFireX Application Profile 10.8a Dogger1 O/S's, Drivers & General Software 0 October 7, 2010 03:40 AM
New AMD Catalyst Application Profile IRQ Conflict O/S's, Drivers & General Software 3 March 20, 2010 06:44 AM
HDD or SSD OS and application drive FreeKnight Storage 12 July 11, 2009 09:12 PM
E:/ Application not found Infiniti Troubleshooting 10 November 27, 2008 09:29 PM
Thermal Paste application Mr. Gruntsworthy Air Cooling 9 October 11, 2008 07:18 AM