Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Peripherals (http://www.hardwarecanucks.com/forum/peripherals/)
-   -   i killed my mouse (http://www.hardwarecanucks.com/forum/peripherals/41193-i-killed-my-mouse.html)

N.E.A February 28, 2011 03:42 AM

i killed my mouse
 
guys the mouse had a problem, every time the pc starts i must unplug it and put it back again. i found the mouse dead app on CM site , btw the mouse is CM sentinel, downloaded it and followed instructions.
i think that i damaged the firmware of the mouse, now what it does is : give me a light between the light blue and the white and the screen shows nothing and it does not move
i tried to uninstall the drivers and reinstall but nothing happened please guys tell me what to do. cause i am tired of this new PC since i built it.

Stock February 28, 2011 10:39 AM

I have the same problem with the CM Sentinel, where I have to replug it everytime I boot my PC. I really don't think it's your computer's fault. Bad firmware from CM if anything. Do you still have your warranty for it?

SKYMTL February 28, 2011 10:55 AM

This is a well-known issue with the Sentinel which for some reason didn't seem to affect the review units several websites (including us) were given. I would RMA with Cooler Master since the should have a work-around for this by now.

Supergrover February 28, 2011 01:22 PM

Get a hold of Lethal45, AkA Terry over at CM Storms site or contact him via msn: groovetc@hotmail.com

He will get you setup.

N.E.A March 8, 2011 09:55 AM

guys, i replaced my mouse with the same one, and the problem of unplugging and plugging again is alive and i just e-mailed the guy from the CM that supergrover provided, thank you :D . do you suggest changing any thing in the settings ?


All times are GMT -7. The time now is 06:55 AM.