Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Peripherals (http://www.hardwarecanucks.com/forum/peripherals/)
-   -   Razer Problem (http://www.hardwarecanucks.com/forum/peripherals/18187-razer-problem.html)

Armored Sheep May 23, 2009 08:57 AM

Razer Problem
 
My Copperhead is no longer responding. Every time that I turn on my system, it doesn't come on. Windows does recognize that it is plugged in, but it isn't turning on. I'm also getting a Code 43 Error in the Properties menu. This started yesterday when I moved my setup from my old case to my new HAF 932. Everything works perfectly now, except my mouse. I tested it in another computer, and it worked perfectly.

Any ideas?

Thanks

Jackquelegs May 23, 2009 09:12 AM

Have you tried removing the Razer drivers, and doing a reinstall?

Armored Sheep May 23, 2009 09:19 AM

Yep, I've tried that, and the mouse still won't power on. The Razer Config tool will recognize the drivers, but not the firmware. Could something have damaged it during the move from case to case?

cdn_Madrach May 23, 2009 01:19 PM

If it works on another computer then it's not your mouse. Did you try other usb ports?

Armored Sheep May 23, 2009 11:57 PM

I have tried every port, and it's only recognized now by the two front ones. My printer and flash drive work on every port, but once I try the mouse, it doesn't.

cdn_Madrach May 24, 2009 12:48 PM

If you completely uninstall drivers does it work then? If so try a different driver version or update firmware.

Silvgearx May 24, 2009 08:47 PM

I bet your using vista.

razer's drivers are...... not that compatible with vista :S


All times are GMT -7. The time now is 09:06 PM.