Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Overclocking, Tweaking and Benchmarking (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/)
-   -   Mini OC'ing my E8400 (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/9394-mini-ocing-my-e8400.html)

Cyanide55 August 15, 2008 10:08 PM

Mini OC'ing my E8400
 
Hi guys...
I'm not new to computing but to OC'ing I am.
My rig:
E8400 @ 3780 (9x420) 6:5 1008Mhz 4-4-4-12 CR2 tRD=6 latency=54,3Ms(says Everest)
Voltages are: NB:1.45 VDIMM:2.35 the rest:auto
ASUS Rampage Formula
G.SKILL DDR2 PC2-8500 1066Mhz CL5 4x1Gb
ASUS 4870 X2 will be arriving next week
WD Velociraptor 300Gb
Pioneer Blu-ray CD/DVD Writer
Samsung 275T Plus also arriving next week
ThermalTake Toughpower 1000W
ThermalTake Armor 8003BWS
Scythe Infinity for some cooling
I have restricted myself to max. 60C under load and seeing as that I like these tight timings, I seem to have achieved max clockspeed, that is with the very limited knowledge that I have. It is stable for now 8hours of Prime95 2hrs. consecutive runnings.
Please feel free to point out where I might have gone wrong in assembling this one, and running such settings...
One question: Earlier today I ran Prime95 8hrs. stable aswell with settings of 4-4-4-10, but after a couple of hours my LCD poster started blinking and Everest line-voltages and NB-voltage went zero (as shown in my taskbar), even with Prime happily crunching on.
A lucky guess made me change timings to 4-4-4-12 right away (I have most timings pinned down help from Everest) and this instability seems to have been solved.
Am I just kidding myself here or is this logical behavior for too short RAS delay please?
Thank you in advance...

enaberif August 16, 2008 02:35 AM

60 under load for me.. between 38-42 on idle..

e8400 @ 1.4v @ 4.2ghz

Cyanide55 August 17, 2008 04:43 AM

Kudos ena, 60C under load running 4.2GHz is very impressive to me.
I'll have to consider water if I want to go higher.

turtletrax August 17, 2008 05:00 AM

I dont know what TRFC settings are available on the Rampage but I know that the G.Skill 4GB kits like around 48-52t.

I sometimes daydream about my E8400 and it doing 4Ghz 8x500 on 1.245Vcore. I love it LOL

EDIT: Doh, Just spotted you are running 4x1G, strike my comments about trfc. lol

Cyanide55 August 17, 2008 06:53 AM

Yes 4X1Gb....I actually try running with a row refresh cycle time of 25.....maybe too low I don't know yet.


All times are GMT -7. The time now is 09:08 AM.