Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 4, 2008, 07:31 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default My O/C story

I am trying to O/C my E8400. I facing some issue when it is time to stabilise it. I have run out of idea about what to try so I am turning to you guys....


First my system :

Asus Maximus Se watercooled north bridge
4 X 1 gig ocz 9200 Reaper
e8400

Stressing/monitoring software :

- orthos, and I run the small FFT blend test
- Cpu-z to monitor ram timings and V-core
- Speed fan and real temp to monitor Cpu temp
- Asus Probe II for norhtbridge/Ram Temp and Volts.
- Win amp with the new weezer for my enjoyment !

My problem is the following,

can't seem to get 3.8 ghz orthos stable more than 1 hour (failed at 30 minutes and 50 minutes)

current settings are (all idle) :

V-core : 1.344 V
North bridge : 1.54 V
FSBT : 1.39
RAM : 2.03 V (these where setted automatically, i'll bump up to 2.1V, what ocz is saying, I'll report what it does)

Ram timings are what the baird is giving me automatically.

Everything is under water, so temperature of CPU is not really an issue. It goes on full load around 50-52. My norht bridge does touch the 45 degrees at these voltage. I read on the web that this could be a problem with the maximus board (unstabel around 47 ish). Maybe try re-seating it with better TIM ?

anyway I am open to suggestions.
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #2 (permalink)  
Old July 4, 2008, 07:38 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Raise the Vcore to 1.4V. If that's stable, then you've found your culprit. Then lower it until unstable. Or raise the FSB until you reach 4.0 GHz...
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old July 5, 2008, 04:00 AM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

Bumped the v-core 1.39 on idle, It is now 7 hours Stable
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #4 (permalink)  
Old July 5, 2008, 04:43 AM
Mibs's Avatar
MVP
F@H
 
Join Date: Jun 2007
Location: St. John's, NL
Posts: 311
Default

Great job, now let's see how much farther it can go!
__________________
Intel C2D E6750 @ 3.52 GHz // EVGA 680i SLI Rev. A1 (P31) // 4 GB OCZ Platinum 800 MHz 4-4-4-15 // PC P&C Silencer 750 Quad // Antec P180 // EVGA 8800 GTS 512 // Samsung Syncmaster 226bw 22" LCD

WC Loop: D-Tek Fuzion V2 // Danger Den Maze 5 // Swiftech MCP655 // Swiftech MicroRes // Thermochill PA 120.2 + 4 x Noctua NF-P12
Reply With Quote
  #5 (permalink)  
Old July 5, 2008, 05:59 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Quote:
Originally Posted by matsta31 View Post
Bumped the v-core 1.39 on idle, It is now 7 hours Stable
There you go. Most chips require more voltage than first taught. Those 4.0GHz chips that need 1.35V are rather rare...
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old July 5, 2008, 08:07 AM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

1 hour stable 3.914, at 1.376 V-core.
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #7 (permalink)  
Old July 5, 2008, 09:41 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,575
Default

4.2ghz @ 1.4v for me.

:D
Reply With Quote
  #8 (permalink)  
Old July 6, 2008, 01:06 AM
1Tanker's Avatar
Hall Of Fame
 
Join Date: Nov 2007
Location: Ontario
Posts: 1,170
Default

Quote:
Originally Posted by matsta31 View Post
1 hour stable 3.914, at 1.376 V-core.
Also, if you take out 2 sticks of RAM, you'll likely get a bit better O/C and or stability.
Reply With Quote
  #9 (permalink)  
Old July 6, 2008, 06:07 AM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

After seing the kind of voltage and limited gain in gaming went back down to 3.8 for 1.36 idle. Thanks for the help people !
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
Reply


Thread Tools
Display Modes