Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 29, 2008, 11:41 AM
vinister's Avatar
MVP
F@H
 
Join Date: Feb 2008
Location: Vancouver
Posts: 297
Default clocking and crashing and gaming and folding and crashing

What causes a GPU to crash? I'm experiencing strange stability/instability, just looking for comments/opinions.

card is a 3870, volt-modded, watercooled.

Stock: 800/1200, 1.35v - runs everything I throw at it except GRID.

F@H GPU client: 998/1340, 1.45v (2 weeks solid, stable)

GRID (game): 740mhz/1200mhz, 1.45v (stock speeds crash in less than 1 second of gameplay)

How come the card can cope with such high overclocks running the F@H client, which uses 95% of the GPU consistently, but when gaming I cannot get near these speeds? I am using GRID as a game example because it is so sensitive to clock speeds. I cannot run the game at the 3870's stock speed, it crashes instantly. Reduce the clocks by 60mhz, and the game will run all day. No amount of extra voltage helped it run at stock speeds, I tried up to 1.55 volts.

I checked the useage and while running grid, the gpu sometimes gets used 100%, but usually is below 80% while the CPU is pegged. While folding, the GPU is over 95% all the time, and the card really heats up, especially at 1Ghz and 1.5v. Why isn't this making the card crash, considering I cant really run any games at this clock speed?

Why is running a game so hard on a GPU compared to folding?
__________________
Mobo: DFI 790X-M2R
Proc: AMD PHENOM X3 720
Ram: OCZ Platinum 2X 2GB @ 1066
VIDEO: 3 x Visiontek HD3870
Reply With Quote
  #2 (permalink)  
Old June 29, 2008, 12:01 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,468

My System Specs

Default

Did you try ramping up the fan to 100% when playing grid? My own experience has been that it's often the board components overheating which causes a crash.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old June 29, 2008, 01:51 PM
vinister's Avatar
MVP
F@H
 
Join Date: Feb 2008
Location: Vancouver
Posts: 297
Default

Naw I have way too much water for my own good, temps dont break 40 anywhere. I have 2 double rads cooling just a CPU and GPU. Grid crashes when my car is still on the starting line, no time for any heat to build up, things are basically sitting at idle.

Just as a test, I lowered the clocks, left the folding going, and left the high voltage. Temps are high (45 is high), but still no crash. Now if I run stock clocks at stock volts with no other processes, temps are low (ambient + a couple degrees), but it still crashes instantly. Its really not a heat issue, but thank you for the suggestion.

Very strange... it's like the GPU just doesn't like the type of math GRID is making it do. I wonder... what is the difference between the actual equations the GPU is crunching, between folding and gaming. The way I see it, its all just 1s and 0s, regular boolean algebraic instructions, why would there be any difference? Especially since I thought folding was a very intensive processing task.

On a side note, grid kicks ass.
__________________
Mobo: DFI 790X-M2R
Proc: AMD PHENOM X3 720
Ram: OCZ Platinum 2X 2GB @ 1066
VIDEO: 3 x Visiontek HD3870
Reply With Quote
  #4 (permalink)  
Old June 29, 2008, 06:13 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Have you tried different ATI drivers?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old June 29, 2008, 10:18 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,143
Default

You're sure that it's the card that's doing it? And not some other component (CPU, memory, etc)? And are you only running one card right now? I haven't played GRID myself, but are there any reports of instability with Vista?
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #6 (permalink)  
Old June 30, 2008, 11:22 AM
vinister's Avatar
MVP
F@H
 
Join Date: Feb 2008
Location: Vancouver
Posts: 297
Default

I'm quite sure its the video card because the GPU clock is the only thing I change to make it run.

Oh well, it plays nice and fast even with reduced clocks, on all max settings. The game is extremely well optimized it seems. Its so good I'm going to have to set my wheel up and have a go, although everything is pretty good with a controller.

Different drivers may help, but I can't justify going to an older driver for only one game, when the new driver has brought much performance increase in many of the other games I play. Its no big deal changing the clocks when I want to play, I'm just more curious than anything on what is causing it.
__________________
Mobo: DFI 790X-M2R
Proc: AMD PHENOM X3 720
Ram: OCZ Platinum 2X 2GB @ 1066
VIDEO: 3 x Visiontek HD3870
Reply With Quote
Reply


Thread Tools
Display Modes