Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 9, 2014, 12:49 PM
qwerty's Avatar
MVP
 
Join Date: Oct 2007
Location: Alliston, Ontario
Posts: 250
Default Pentium G3258 Overclocking

Well, I am new to Intel overclocking as this is my first Intel machine since I had a Pentium 700Mhz. At some point I will upgrade to an i5 or i7 but for now I will be happy using this chip. My goal isn't to kill this chip but to have a stable overclock that's all. Not looking to break any world records or anything. Perhaps I have achieved that already, I don't know yet.

I have managed to overclock my chip to 3.9Mhz stable at 1.25v with 29c idle and 49c under load using an Arctic Pro Freezer 7 cooler. Seems like a moderate overclock to me. Ideally, I'd like to get up to around 4.2Mhz, that would be a sweet spot for me.

The rest of my setup is in my signature.

I cannot seem to get it to go any higher for some reason. I try to go to 4 Mhz and it freezes on the "Starting Windows" load screen, even if I up the volts up to 1.375. So maybe I am stuck at this speed? I will keep trying to get higher OC's.

If anyone has overclocked please share your results and setting as I would be interested in seeing what you managed to get.

I have read on numerous websites of people getting to 4.4 Mhz and higher but they were mostly on water setups, H80's and such.

Thanks for reading and happy overclocking!
__________________
Gigabyte Z97X-SLI ~ Pentium G3258 OC'd ~ 2 x EVGA GTX 670 FTW SLI ~ Adata DDR3 1600 ~ Seagate SataII 500 GB ~ Antec HCG850 ~ Cooler Master K280
Reply With Quote
  #2 (permalink)  
Old November 9, 2014, 01:32 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,144

My System Specs

Default

Did you turn turbo boost off?
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #3 (permalink)  
Old November 9, 2014, 01:33 PM
c3p0's Avatar
Rookie
 
Join Date: Oct 2014
Location: Land of Noctua, Austria
Posts: 25

My System Specs

Default

I have to say there is no need for watercooling to handle 4,4 Ghz on a pentium. It's a relative cool chip that doesn't get very hot like amd's fx or i5's. You only need a good cooler which you have.

Now for my setup. I left the voltage on auto which blasts 1,3 volts at it under full load. Only messed with the bclk frequenzy and the turbo multipler. So:

Multipler: 44
BCLK,PEG: 102 mhz
vCore: Auto Idle 1,07volts, Load 1,29volts.

Temps (22 C ambient): 30 idle, 50 load.




__________________
~GirlyIT droid #Su~ Pentium K G3258 4,4Ghz :)
Reply With Quote
  #4 (permalink)  
Old November 9, 2014, 04:02 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

Mine runs @ 4.5 with 1.275V Vcore. WC is not required, but I had a H80i on hand so why not. Runs cool at 49C under Linx load. I could have pushed it further, but saw no need to do so.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old November 9, 2014, 04:05 PM
qwerty's Avatar
MVP
 
Join Date: Oct 2007
Location: Alliston, Ontario
Posts: 250
Default

I dont know what Im doing wrong then, maybe I just have a bad chip. The only things I've touched are the voltage and the cpu speed. Turbo is off. I will try to read and find out what other settings I need to change.
__________________
Gigabyte Z97X-SLI ~ Pentium G3258 OC'd ~ 2 x EVGA GTX 670 FTW SLI ~ Adata DDR3 1600 ~ Seagate SataII 500 GB ~ Antec HCG850 ~ Cooler Master K280
Reply With Quote
  #6 (permalink)  
Old November 9, 2014, 04:11 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,144

My System Specs

Default

It has to be a setting. I don't think I have heard of anyone having issues getting above 4ghz.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb

Last edited by Bond007; November 9, 2014 at 05:25 PM.
Reply With Quote
  #7 (permalink)  
Old November 9, 2014, 04:14 PM
qwerty's Avatar
MVP
 
Join Date: Oct 2007
Location: Alliston, Ontario
Posts: 250
Default

Quote:
Originally Posted by Bond007 View Post
It has to be a setting. I don't think I haven't heard of anyone having issues getting above 4ghz.
Yes, I agree, I have to look closer it doesn't make sense for it to all of a sudden freeze up on a 100 mhz increase.
__________________
Gigabyte Z97X-SLI ~ Pentium G3258 OC'd ~ 2 x EVGA GTX 670 FTW SLI ~ Adata DDR3 1600 ~ Seagate SataII 500 GB ~ Antec HCG850 ~ Cooler Master K280
Reply With Quote
  #8 (permalink)  
Old November 9, 2014, 04:24 PM
Rookie
 
Join Date: Nov 2014
Posts: 13
Default

That is really helpful. My sister should get that CPU for christmas. I couldn't find a like button.
Reply With Quote
  #9 (permalink)  
Old November 9, 2014, 05:23 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,144

My System Specs

Default

Are you able to put screen shots up of your bios (uefi) settings?
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950(unlocked shaders and OC'd), Bitfenix Fury 750w, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #10 (permalink)  
Old November 9, 2014, 05:30 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Mine runs @ 4.5 with 1.275V Vcore. WC is not required, but I had a H80i on hand so why not. Runs cool at 49C under Linx load. I could have pushed it further, but saw no need to do so.
How did you make out with the bios'? Did you try one of the newer post 2001 ones or did you (like me) chicken out and decide not to mess with something that's working? :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel G3258 + board for overclocking Dzzope CPU's and Motherboards 10 September 15, 2014 10:24 PM
Intel Pentium Anniversary Edition G3258 MARSTG Reviews & Articles from the Web 1 September 7, 2014 01:31 PM
Overclocking Pentium 4 540 - no change?! trodas Overclocking, Tweaking and Benchmarking 11 October 6, 2013 10:46 AM
Dry Ice overclocking! Celeron and Pentium D! Wankerfx Overclocking, Tweaking and Benchmarking 34 February 5, 2008 01:22 PM
Overclocking Pentium D820 silverchair Overclocking, Tweaking and Benchmarking 2 September 12, 2007 08:57 PM