Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 18, 2013, 09:58 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default Initial OC - RIVE 3930K

Impressed thus far
Taken me since last night just to get set-up enough on here to start some OC'ing.

Forgot how bloody long it takes to go through the "endless" Windows Updates

Getting familiar with all the Settings on this Board, went for a "quick n nasty" OC this evening.

- Vcore and vTT LL Calibration at Medium and Regular.
- Set Memory Manual 9-10-9-27 1T @ 1.55v (tad more Voltage for 1T vs 2T)
- BCLK left at 100Mhz
- Multiplier or CPU Ratio x45
- vCore left at Auto (want to see what the Board figures it needs), see if I can go to 4.6 on Auto vCore then adjust accordingly via "Offset vcore mode)...like the idea of the CPU downclocking when power not needed.

With auto vCore idle is 1.41v and full load 1.37v, will see how much I can pull that dwon.
Temps are alright, highest around 69c w H100i

Anyhow, no problems at all running and very easy at 4.5 Ghz
- Cinebench 11.5 = 12.95 Pts

Should be fun playing!!!

EDIT: Went to my good ole Manual OC'ing, didnt bother with "Vcore Offset Mode" and disabled Speedstep

4.6Ghz piece of cake, vCore under Load 1.34v RAM 1866 Mhz 9-10-9-10-27-1T
(Slight OC 680 Classy's)

Cinebench 13.4 Pts
MK11 - P18,612
NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3930K Processor,ASUSTeK COMPUTER INC. RAMPAGE IV EXTREME score: P18612 3DMarks

Hhhhmmm...4.8Ghz ??
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.

Last edited by rjbarker; May 19, 2013 at 12:15 AM.
Reply With Quote
  #2 (permalink)  
Old May 19, 2013, 08:14 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,250

My System Specs

Default

http://rog.asus.com/forum/showthread...C2-Degradation
Here is some info to ponder.
__________________
heatware

Last edited by lowfat; May 19, 2013 at 09:53 AM. Reason: fixed link
Reply With Quote
  #3 (permalink)  
Old May 19, 2013, 09:16 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

^^^^ Yep, always something we have to consider for sure. That's why when I'm OC'ing I generally find the Max stable OC keeping vCore no higher than 1.4v.
Every Chip will likely respond differently to higher vCore over time. Perhaps I've been lucky in the past, but I did run my previous 980x at 1.45v ( VDroop off) for a about a year with no ill effects.
Also, my Rigs never run 24/7, they are run up and used only when I'm using it, a few hrs at a time.

I think this all plays into the puzzle.

Cheers
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #4 (permalink)  
Old May 19, 2013, 08:38 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Okay....so seem to have settled on 4.7 Ghz, will test on 24/7 basis, 10 passes LinX all good!

vCore No load: 1.4v
VCore under Load: 1.384v

Vtt CPU Voltage 1.2v

LL Calibration: Medium

Seems stable enough - Max LinX Temps under full Load 80C...think I'm at my Max, always have 80c under full load testing as my Max Temp!!!

Anyhow, pretty happy with the Chip as 4.7 Ghz 6 Core 12 Thread is good for myself n gaming, at least I know I've got those SLi 680 Classy"s able to spread there wings!!!

Anyhow, looks like I found my 24/7 OC @ 4.7 Ghz, keeping VCore at or below 1.40v...I'm happy with it, blows my 980X away!

Cinebench - 13.5 Pts
MK11 - NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3930K Processor,ASUSTeK COMPUTER INC. RAMPAGE IV EXTREME score: P19029 3DMarks



3930K @ 4.7 Ghz
SLI GTX 680 Classified @ 1.228 Ghz
Dominator 16GB @ 1866 Mhz

P19,029

NVIDIA GeForce GTX 680 video card benchmark result - Intel Core i7-3930K Processor,ASUSTeK COMPUTER INC. RAMPAGE IV EXTREME score: P19029 3DMarks
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.

Last edited by rjbarker; May 19, 2013 at 08:56 PM.
Reply With Quote
  #5 (permalink)  
Old May 20, 2013, 07:40 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Hi guys, glad to finally have Procyon II up n running ;)
Finally getting into some OC'ing. It should be noted that I dont look for "Extreme" stuff, I DO like to find a decent OC yet keeping vCore at or below 1.4v and keeping my Max Temps while running LinX at or below 80c. Generally if I find my Max OC without overstepping "my boundaries" I leave it at that and "call her done"

So, I jumped in yesterday with my basic "what can this Chip do" with my Max vCore of 1.4v "Manual Voltage", the only thing I did differently yesterday as apposed to today, is I was setting my RAM Manually and pushing my Command Rate to 1T vs 2T.
Settings
Manual RAM 16GB 1866 9-10-9-27 1T ( these are the rated Timings OTHER than 1T - should be 2T)
vCore Manual - 1.40v
Vtt CPU Voltage - 1.2v
LL Calibration CPU - Medium
LL Calibration VCCSA - Regular
vDimm both Channels - 1.55 - 1.60v
CPU Current Capability - 140 %
DRAM AB Current Capability - 120 %
Speedstep "disabled"

vCore under full load - 1.384v
vCore no load - 1.40v

Max Temp under load 10 Cycle Linx - 80c , but stabilized in the low to mid 70's

Now, yeah this seems okay, but I really like the idea of utilizing the Speedstep function and figuring out how to use the "Offset Voltage" mode instead of manual, like the idea of the Chip not screaming along just to surf the Net and check email ;)

Its taken me awhile, lots of trial and error to get a handle on this "Offset Mode" as once I set it the first time, Im not really positive what kind of Voltage my CPU will show on Boot and under Load....so knowing my CPU required 1.4v set manually yesterday for 4.7 Ghz and knowing I BSOD if I lower the vCore any further from 1.4v, I used that as a "quick n nasty" to try and find setting the "Offset", make sense?

Anyhow, I started this method and quickly found that the final vCore would very likely be in the same ballpark as setting manual, that being around 1.4v.
So, decided I'd simply set my Memory using the XMP Profile and leave the Command Rate at 2T instead of 1T, increasing the vDimm to 1.52v and I think I'm "maybe" getting some progress.

I tend to work backwards guys, find something "somewhat stable" (generally 10 passes Linx), then LOWER Vcore until I get a BSOD in small increments without changing any other settings.

So, here's where I'm at this evening:
Memory set XMP - change vDimm to 1.52v
Hyper Threading "on" - have 12 Thread why disable half of em ;)
Speedstep and C1 "on"
CPU Power Phase Control - "extreme" (this seems to be set by default as I cannot change it)
CPU Current Capability - 140 %
DRAM AB Current Capability - 120%
CPU LL Calibration - "Medium"
VCCSA LL Calibration - "Regular"
Vtt CPU Voltage - Manual 1.2v
CPU VCC SA Voltage - Manual, BUT Manual Voltage is "Auto" and showing 1.168v...I'm not sure if it would be worth bumping this up to 1.2v or not...thoughts?

"Offset Mode" +.055v (I'm working at reducing this value while leaving everything else unchanged)

All else left alone and results with x47 and BCLK 100 Mhz - 4.7 Ghz

vCore in Windows prior to throttling down no load - 1.376v
vCore in Windows after throttling down to 1.2 Ghz - .920v
vCore under full load LinX (Medium LL Cal )- 1.360v

Max Temp on one core 72c, the other 5 Cores high 60's, but all somewhat stabilize mid 60's, even drop periodically to high 50's

First thing that jumps out at me is what a difference it made simply setting the Memory XMP Profile, would the 2T vs 1T Command Rate make that much of a difference when applying vCore....or is setting XMP Profile make other "Auto Adjustments" throughout that we simply dont recognize /see / notice?
I ask this because if I set my Memory Manually (same timings EXCEPT 1T vs 2T and even bump up vDimm to 1.6v, there is no way I can get through 10 passes of LinX with anything less than 1.4v (vCore) applied manually...

Anyhow, sorry for the long one guys, just looking for thoughts, my next step is to try and lower the offset +.045v and see how that goes (if it fails I'll raise itback up to +.050v, if thatfails back to what worked +.055v and call er done)...all in all I think the vCore looks fairly good for 4.7 Ghz and the Temps are fine, the H100i certainly blows my old TRUE in push / pull away on the 980X

Cheers
B
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #6 (permalink)  
Old May 22, 2013, 08:26 AM
Slik's Avatar
Hall Of Fame
 
Join Date: Sep 2009
Location: Sault Ste Marie On.
Posts: 1,077

My System Specs

Default

Mine is up and running. As quiet is very important to me,I have my 3930k clocked at a mild 4.2ghz. 1.248v,and temps in the low to mid 60c range. I'm not interested in high clock bragging rights,I just want the most out of my Titans,and smooth quiet gaming. And that's exactly what I have. Very very nice mobo. This better keep me happy for a while. Thanks to Killswitch!
__________________
Corsair Air 540 -i7 4930k @ 4.4ghz. Liquid cooled-4x4gb G Skill Trident X DDR3@ 2400mhz- Two EVGA Titans SLI - Xonar Phoebus Sound Card-Dell 3008 30" Monitor-Razer Tiamat Headphones-Butt Kicker Gamer-TrackIR 5
Reply With Quote
  #7 (permalink)  
Old May 22, 2013, 09:00 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Ive been running my RIVE and 3960X at 5G for a year and a half without issue. Similar to settings in here, just different ram. ASUS X79 Rampage IV Extreme Socket 2011 Motherboard Review

Awesome board, dont see myself ever selling it.
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #8 (permalink)  
Old May 22, 2013, 11:59 AM
Slik's Avatar
Hall Of Fame
 
Join Date: Sep 2009
Location: Sault Ste Marie On.
Posts: 1,077

My System Specs

Default

Quote:
Originally Posted by Eldonko View Post
Ive been running my RIVE and 3960X at 5G for a year and a half without issue. Similar to settings in here, just different ram. ASUS X79 Rampage IV Extreme Socket 2011 Motherboard Review

Awesome board, dont see myself ever selling it.
What cooler do you have for the CPU?
__________________
Corsair Air 540 -i7 4930k @ 4.4ghz. Liquid cooled-4x4gb G Skill Trident X DDR3@ 2400mhz- Two EVGA Titans SLI - Xonar Phoebus Sound Card-Dell 3008 30" Monitor-Razer Tiamat Headphones-Butt Kicker Gamer-TrackIR 5
Reply With Quote
  #9 (permalink)  
Old May 22, 2013, 03:26 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

H20. System is shown in the review.
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #10 (permalink)  
Old May 22, 2013, 06:24 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Originally Posted by Slik View Post
Mine is up and running. As quiet is very important to me,I have my 3930k clocked at a mild 4.2ghz. 1.248v,and temps in the low to mid 60c range. I'm not interested in high clock bragging rights,I just want the most out of my Titans,and smooth quiet gaming. And that's exactly what I have. Very very nice mobo. This better keep me happy for a while. Thanks to Killswitch!
It's certainly not about "bragging rights".....maybe if I was 19 yrs old ;) For me it's all about dumping some coin on some very cool HW that is designed to be "pushed" and see what kind of "push" I can get out if it, I actually find that more entertaining than gaming, gaming is the Secondary fun.

If all you want is smooth quiet gameplay a Stock 3770k is likely "adequate" ;)

Think of it as having a Ferrari that only ever goes 60 mph ;)

Anyhoo, the Noctua NF Fans replaced the stock Corsair fans that came with H100i and the entire Rig is surprisingly quiet for 4.7 Ghz, if it seems too loud.....turn up the volume while your gaming!!!



Eldonko, that is an awesome OC, 5.0 Ghz would be sweet, unfortunately I think 4.8 Ghz will be top end for the H100i !
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
RIVE - Only 12GB with 16GB installed ? rjbarker Troubleshooting 50 June 4, 2013 08:43 AM
Completed Procyon II -Reborn w RIVE, 3930K & 16GB Corsair Dominator 1866 rjbarker Case Mods, Worklog & Gallery 10 May 17, 2013 04:42 PM
Asus RIVE and W7 UEFI Install rjbarker O/S's, Drivers & General Software 9 May 6, 2013 08:37 PM
Koolance block now avail for RIVE X79 Eldonko Water Cooling 1 November 30, 2011 03:15 PM
initial settings Jim CPU's and Motherboards 3 July 23, 2007 02:17 PM