Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #61 (permalink)  
Old July 18, 2013, 01:44 PM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Hm with free version i have to run all the benchmarks,but my card is whining horribly on the first one,because i have an insane amount of FPS,is that ok?
Reply With Quote
  #62 (permalink)  
Old July 18, 2013, 07:41 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Hmmm, almost identical to yours. Will try with an OC next. GPU was running at 1215 on that last one.
Attached Images
 
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #63 (permalink)  
Old July 18, 2013, 08:58 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Here is one with a 100Mhz OC on it. GPU was running at 1318Mhz. Tried it at +155Mhz, but it crashed half way through.
Attached Images
 
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #64 (permalink)  
Old July 19, 2013, 05:36 AM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Strange,no difference whatsoever! Probably because this benchmark does not use a lot of CPU power...i even got a better score on the first run...lol

Would not be the same for planetside 2
Reply With Quote
  #65 (permalink)  
Old July 19, 2013, 06:00 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

I think my MSI may be slightly downclocked compared to your ASUS, which would explain the slightly higher scores that you have when my card is stock clocked.

I'm certain that if we both had SLI 770's, then we'd see more of a difference as I think your CPU would then start to bottleneck you a little.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #66 (permalink)  
Old July 19, 2013, 10:04 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Minor increases. Increased OC to 135 Mhz, for a total of 1350Mhz Boost. Not sure she has any more left in her. The last run I tried at +150 Mhz crashed and burned during valley. This is with the voltage adj turned up to +12mV.
Attached Images
 
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #67 (permalink)  
Old July 20, 2013, 03:41 AM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

Well i tried to overclock memory after all, and it didn't work great with mine,core is fine though,but i tried at 7300mhz memory and no artifacts but the card slowed down at the middle of the benchmark,slowed down by 80-100% the card was still indicating the right clocks though

I had to restart computer to clear memory. I will stay with 7100 memory because anyway i didn't notice huge improvements.


i got a score of 2002 with 1220 mhz on the core.
Reply With Quote
  #68 (permalink)  
Old July 20, 2013, 07:00 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Ya, I've never had great luck overclocking VRAM. So I never bother anymore. My justification is it's fast enough these days anyways. Memory bandwidth isn't really a problem.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #69 (permalink)  
Old July 30, 2013, 05:34 AM
Allstar
 
Join Date: Oct 2012
Posts: 700

My System Specs

Default

A friend just sent that to me -_________-

Unigine benchmark results
Reply With Quote
  #70 (permalink)  
Old November 23, 2013, 04:28 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Havent posted up on here in awhile....this Thread really should be a "sticky" with the other Benches..MK11, MK13, Vantage etc....
Anyhow...obviously everything OC'd pretty high:

3930K @ 5.1 Ghz
SLi 780Ti +75mv / +161 Mhz Core / +301 Mhz Memory

__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unigine Heaven 2.0 Benches rjbarker Overclocking, Tweaking and Benchmarking 8 April 13, 2010 08:33 AM
Unigine Heaven 2, Tesselation, and directx 11 MarkOne Gaming 17 March 24, 2010 04:23 PM
were can i find 80/20 aluminum extrusion tubing in Fraser Valley kyle_L Off Topic 7 August 18, 2009 07:51 AM
Big Valley Jamboree tzetsin Off Topic 0 July 25, 2009 12:11 PM
Flooding in the Fraser Valley? sswilson Off Topic 7 June 2, 2007 08:54 PM