Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 9, 2012, 09:46 PM
Rookie
 
Join Date: Nov 2012
Posts: 49
Default

How long should I be running SmallFFT for?

In my previous post, I said that I tested with a 35 multiplier and 1.105 which failed in 10 minutes. I dont think that is suppose to happen is it? Stock is 34 at 1.100.
Reply With Quote
  #12 (permalink)  
Old December 10, 2012, 05:36 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Quote:
Originally Posted by icu222much View Post
How long should I be running SmallFFT for?

In my previous post, I said that I tested with a 35 multiplier and 1.105 which failed in 10 minutes. I dont think that is suppose to happen is it? Stock is 34 at 1.100.
How long can you run. Smallfft for? If it errors out at all you need more voltage. Set the voltage for the cpu to 1.2 and start from 5here. Going from 1.1 to 1.105 is not a big enough increase.
Reply With Quote
  #13 (permalink)  
Old December 10, 2012, 01:16 PM
sf101's Avatar
MVP
 
Join Date: Jun 2012
Posts: 305
Default

your trouble shooting 1.25 isnt going to hurt the processor and 1.65 isnt going to hurt your mem and alot of those vipers had issues running at 1.5v esp the 2133 sticks some wouldnt even post at 1.5v the rated on box speeds. but were fine with more v.

the error your seeing is looking like ram to me so id try more v on mem first then try more v on vcore to the cpu 2nd.

also make sure your ram is defaulting to the correct timings.
__________________
My 5 Current Rigs-Guest-Main-Work/Spare-HTPC-Laptop
I7930@4.0GHz-Guest
3770K@ 4.8GHz -Main
2500k @ 4.7GHz -work/Spare
3570K @ 4.5 -HTPC
MSI GT70-2OC/770m-998/4800MHz -Laptop
SF101 HW BOT
GPU's ("xfire"2x XFX290X@1150/1500"EKWB"|GIGAOC7970WF3@1250/1850|Asus480GTX@900/2000|
2xEvga260Core216's SLI in HTPC-Retired gpu's 9600ati|9800proATI|8800GTS"320mb&640mb"
|8800GTX|9800GT|9800GX2

Last edited by sf101; December 10, 2012 at 01:28 PM.
Reply With Quote
  #14 (permalink)  
Old December 10, 2012, 08:19 PM
Rookie
 
Join Date: Nov 2012
Posts: 49
Default

Quote:
Originally Posted by enaberif View Post
How long can you run. Smallfft for? If it errors out at all you need more voltage. Set the voltage for the cpu to 1.2 and start from 5here. Going from 1.1 to 1.105 is not a big enough increase.
How much voltage is too much for my processor?


Quote:
Originally Posted by sf101 View Post
your trouble shooting 1.25 isnt going to hurt the processor and 1.65 isnt going to hurt your mem and alot of those vipers had issues running at 1.5v esp the 2133 sticks some wouldnt even post at 1.5v the rated on box speeds. but were fine with more v.

the error your seeing is looking like ram to me so id try more v on mem first then try more v on vcore to the cpu 2nd.

also make sure your ram is defaulting to the correct timings.

I'll try bumping up my voltage for my RAM. Hopefully that will fix the problem. I checked, and my mobo is running the RAM at the correct timing :)
Reply With Quote
  #15 (permalink)  
Old December 11, 2012, 04:25 PM
sf101's Avatar
MVP
 
Join Date: Jun 2012
Posts: 305
Default

your looking at a upper on good cooling that is lets say 1.30v-1.35v or so for 4.5- 4.7 ish clocks after about 4.5 the voltage really seems to cause heat increases by larger margins.

i'm doing 4.8@ 1.33 but its getting a tad warm i wish i had a beefier cooler for it at these voltages and not every chip will do 4.8 at those voltages and some wont stabilize 24/7 for you at all most people settle at 4.5 with lower voltages.
__________________
My 5 Current Rigs-Guest-Main-Work/Spare-HTPC-Laptop
I7930@4.0GHz-Guest
3770K@ 4.8GHz -Main
2500k @ 4.7GHz -work/Spare
3570K @ 4.5 -HTPC
MSI GT70-2OC/770m-998/4800MHz -Laptop
SF101 HW BOT
GPU's ("xfire"2x XFX290X@1150/1500"EKWB"|GIGAOC7970WF3@1250/1850|Asus480GTX@900/2000|
2xEvga260Core216's SLI in HTPC-Retired gpu's 9600ati|9800proATI|8800GTS"320mb&640mb"
|8800GTX|9800GT|9800GX2
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
prime 95 temperatures ravenger Overclocking, Tweaking and Benchmarking 10 April 5, 2012 08:33 PM
Error 101 (net::ERR_CONNECTION_RESET): Unknown error. chiknhawk O/S's, Drivers & General Software 1 April 30, 2011 05:08 AM
Update error code 8000ffff - unknown error hedgehog88 O/S's, Drivers & General Software 2 August 22, 2010 08:23 PM
BE 965 + prime 95 Prolab Overclocking, Tweaking and Benchmarking 0 August 6, 2010 04:46 PM
Prime 95 Error RogerzRig Overclocking, Tweaking and Benchmarking 52 February 20, 2008 09:03 PM