Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 6, 2012, 04:12 AM
MVP
 
Join Date: Jul 2012
Location: St. John's, Newfoundland
Posts: 417
Default New to OCing, Tips for an i7 960?

So I'm starting to get into the OC game.
I recently purchased a nice Noctua cooler for my cpu and upgraded my ram to some nice triple channel Corsair Vengeance. I have an i7 960 in an MSI x58m mobo. If you folks could offer any tips or potential issues I may run into ahead of time that'd be greatly appreciated.

My stuff should ship from NCIX today and with any luck I'll be melting my cpu by monday.
Reply With Quote
  #2 (permalink)  
Old July 10, 2012, 07:25 PM
MVP
 
Join Date: Jul 2012
Location: St. John's, Newfoundland
Posts: 417
Default

My stuff arrived today and is all installed.
I have it pretty stable at 4.2ghz right now with temps idle at 38 and load around 70. Ram is at 1600mhz.
I've had a few random BSODs but it seems to be fairly stable. Everything is on auto right now except for the memory and uncore ratio. It was the only way I could get 1600 to boot.
I probably need to tweak some voltages but I don't know where to begin.
Any help in this regard would be greatly appreciated.
Reply With Quote
  #3 (permalink)  
Old July 10, 2012, 08:38 PM
Your_friendly_gamer's Avatar
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 685

My System Specs

Default

I am on the same boat as you. But I think I finally figured it out. I have never played with 1366 much before other than the auto oc utilities.

This is what I got.

X58A-UD3R rev 2.0 board
I7 960
3x2 gig patriot ram 9 9 9 24

I disabled all the cpu funtions other than all cores, and hyperthreading and left the boost at auto.

changed the multilplier to 25

BLCK 160

Ram at 8 and that gave me 1280mhz but thats cool, and left the timing to 8 8 8 24 1T

changed the memory voltage to 1.6

QPI Clock Ratio 36

Uncore Clock Ratio 18

LLC i put it on regular to meet intel standard whatever

CPU V core to 1.3375

QPI/VTT Voltage 1.275

CPU PLL to 1.88

and everything else just leave it as auto and now I have been running prime 95 for over an hour and no bsod so far.


For the cooler, I am using my most reliable cooler that has been my best friend over the years, prolimatech Megahalems with 2 scythe slip stream 1900 rpm fans. This cooler has seen 5.2ghz on with a 2600K. I love this cooler!

I hope above helps!
Attached Images
 
Reply With Quote
  #4 (permalink)  
Old July 10, 2012, 09:41 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

Whats a safe temp for x58?
My 920 at 4ghz is currently at 89 degrees on load, ambient temp is around 33 degrees.

QPI v: 1.35
VTT: 1.3
PLL: 1.88
__________________
Reply With Quote
  #5 (permalink)  
Old July 10, 2012, 09:46 PM
Your_friendly_gamer's Avatar
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 685

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
Whats a safe temp for x58?
My 920 at 4ghz is currently at 89 degrees on load, ambient temp is around 33 degrees.

QPI v: 1.35
VTT: 1.3
PLL: 1.88
That is frigging high. Have you tried lowering your voltages? What are you using for a cooler? Just played some Diablo 3 for 30 mins or so and the hottest core was at 55 degrees.
Reply With Quote
  #6 (permalink)  
Old July 10, 2012, 09:50 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

Yeah i tried 1.28, bsod right away so i dropped it down to 3.8. So far it's been stable, but still its at 85 degrees on load.
__________________
Reply With Quote
  #7 (permalink)  
Old July 10, 2012, 09:53 PM
Your_friendly_gamer's Avatar
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 685

My System Specs

Default

It could be because of your ambient temprature as well, 33 is kind of high as well. What are you using for a cpu cooler?
Reply With Quote
  #8 (permalink)  
Old July 10, 2012, 09:54 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

I'm using an H50 with 2 CM R4 red led fans in pushpull.
__________________
Reply With Quote
  #9 (permalink)  
Old July 10, 2012, 10:03 PM
Your_friendly_gamer's Avatar
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 685

My System Specs

Default

wow frigging high. Do you have the air blowing into the fan or outside? THat is really high. Not sure how safe that is, try zsamz_ he is like oc guru, he knows everything lol

Do you have good air flow in your case? I am using an antec 1200 and have 3 fans pulling air in from outside the case, and then additional two inside the case to pull air in, and 2 120 mm pusing out and one top 240 mm pusing out.

Here are a couple pics of my system right now.
Attached Images
     
Reply With Quote
  #10 (permalink)  
Old July 10, 2012, 10:15 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

I have my case setup for positive airflow, 2 120mm CM R4 fans intake from the front of my case, my H50 fans intake, and 1 120mm fan intake on the bottom of my case.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSD on its way, any tips TedShackley Storage 2 November 21, 2011 08:01 PM
X58 OCing yycraven Overclocking, Tweaking and Benchmarking 12 July 22, 2011 10:43 PM
OCing Help Finkswitch Overclocking, Tweaking and Benchmarking 16 February 4, 2011 04:33 AM
OC tips Wurmer Overclocking, Tweaking and Benchmarking 3 August 11, 2009 06:33 PM
Got any i7 OC tips? Babrbarossa Overclocking, Tweaking and Benchmarking 7 April 13, 2009 12:44 PM