Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 29, 2012, 04:27 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default 1055 OC specs - how do they look?

FSB @ 286
multiplier x14 (stock)
core voltage: 1.51
temps max 60C running prime95

How do they look? My voltage isn't too high, is it?" I tried it at 1.5, but one of Prime95's workers failed, and when I tried folding it blue-screened after about 5 mins
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #2 (permalink)  
Old June 29, 2012, 04:33 PM
BigPhatPaulie's Avatar
MVP
 
Join Date: Apr 2012
Location: Alberta
Posts: 433

My System Specs

Default

That sounds alright but that temp is about as high as I would let it get.... actually I would either lower the OC a bit or get a better cooler to manage that
__________________
FOR PONY..... that is alll
Reply With Quote
  #3 (permalink)  
Old June 29, 2012, 04:38 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

I'm not sure how I could get it cooler. I'm running a closed loop water cooler that is basically equivalent to a H70. Short of moving up to a H100, I'm not sure how I could improve that temp.

Is there some fan control software I could use? I have the push/pull fans hooked up to the PWMs on my board.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #4 (permalink)  
Old June 29, 2012, 04:59 PM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,569

My System Specs

Default

If you're folding a lot I would run closer to 1.4V.
__________________
Reply With Quote
  #5 (permalink)  
Old June 29, 2012, 05:09 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Ahh, okay. Last thing I want to do is kill this processor.

I backed it off to FSB 270 and core voltage 1.42 for a total OC of 3.8

So far, temps at 54C and holding in P95...

I find temps while folding are typically lower than running P95 anyway...
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #6 (permalink)  
Old June 29, 2012, 06:05 PM
BigPhatPaulie's Avatar
MVP
 
Join Date: Apr 2012
Location: Alberta
Posts: 433

My System Specs

Default

Yea thats a lot safer and should still run fast
__________________
FOR PONY..... that is alll
Reply With Quote
  #7 (permalink)  
Old June 29, 2012, 06:23 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

What can you get your 1100T up to?
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #8 (permalink)  
Old June 29, 2012, 06:44 PM
BigPhatPaulie's Avatar
MVP
 
Join Date: Apr 2012
Location: Alberta
Posts: 433

My System Specs

Default

Ive tried and 4.0 is the max it seems for my chip :/ blue screens if i go any higher
__________________
FOR PONY..... that is alll
Reply With Quote
  #9 (permalink)  
Old June 30, 2012, 05:49 PM
Bloodystumps's Avatar
Top Prospect
 
Join Date: Feb 2011
Location: Uxbridge
Posts: 229

My System Specs

Default

Quote:
Originally Posted by great_big_abyss View Post
What can you get your 1100T up to?
I have had my 1090T up to 4.2 stable on custom W/C for almost a year . until now when I was installing water blocks on my GPU and reset my BIOS and lost my O/C .

Now I can't get it back and am having a hell of a time controlling my N/B from overheating it hits 63 running anything intense. I my have to remove it and reaply my Thermal paste.
Reply With Quote
  #10 (permalink)  
Old June 30, 2012, 08:56 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Hmmm, what kind of CPU voltage were you running? Did you have to increase your NB voltage? How about DRAM? Also, what kind of temps were you showing. I realize that a custom waterloop will cool better than my closed loop system, but I'd still like to know, for comparison's sake. Who knows, maybe one day I'll attempt a watercooled creation of my own!
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
memtest RAM specs vs. manufacturer specs LaughingCrow RAM 4 January 11, 2011 02:43 PM
why are the specs different? plutomok Troubleshooting 6 April 27, 2010 10:28 AM
OCZ RAM, no XMP, specs? yamla RAM 10 July 24, 2009 10:49 PM
Unconfirmed Specs of GTX 350 rjbarker Rumor Mill 16 December 31, 2008 06:29 PM
The Final Specs. SuperFriedFish New Builds 20 July 5, 2008 09:02 AM