Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Overclocking, Tweaking and Benchmarking (https://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/)
-   -   p35 neo 2 dead after being pushed too far? (https://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/5320-p35-neo-2-dead-after-being-pushed-too-far.html)

Hellbent March 28, 2008 05:51 AM

p35 neo 2 dead after being pushed too far?
hey everyone!

i dont know how i did not stumble across this site before but wow very active canadian ethusiast site pretty sweet! (i used to frequent mtb but man its like a ghost town over there)

so basicaly ive been running my msi p35 neo2 fr with my c2d 8400 @ 4gh for about 5 weeks and i recently got my ocz reaper 1066 back from rma(lol). finaly i could push the 8400 and see what it was made of! got her up to 4.5 semi stable temps were hitting about 60c in core temp (thermalright ultra 120 ex wtih sythe) nothing too crazy temp wise, i was impressed! vcore at 1.5 in bios, with vdroop it was holding kinda crapily at 1.44-47. messed with the fsb voltage between 1.35 and 1.5 changed nothing. left it at 1.45 finaly. Now i had the mobo nb voltage at 1.6v (max is 1.65) was not heating up at all so i wasnt too worried. started some load testing and the pc blue screened, mem dumped (had time to dump completly) then pc turned off. after that would not turn bback on tried about 10 diff parts in it including psu and it would notturn back on. fans turn 1/8th of a turn about 1 in 10 times i press the power button. now as i write this msi is already sending me a new board but wondering did i got too high in nb voltage or did i get a dud board? cpu is fine. ram is fine. psu is fine.

btw been overclocking since i was 14 with a p4 1.8a @ 2.7 on a swiftech loop hehe.

thanks guys


3.0charlie March 28, 2008 06:18 AM

Welcome to the Forums John.

Quick test: unplug the 24 pins and 4 pins connectors, press the start switch (yes, with the psu not connected - to drain the caps), remove the battery for 2 minutes, do a cmos reset. Re-install the battery, plug the psu connectors back and try to start it again with minimal components installed - psu, cpu, 1 stick of ram, video card.

Sometimes when you push too hard, the board protects itself. This may work.


magictorch March 28, 2008 06:19 AM

Hi, Theres a 10 step no post recovery guide here (type search) that will help troubleshoot the board and see if its died. Never had a problem like- that but it could just be a case of a "long" cmos reset due to failed overclock.

Hellbent March 28, 2008 09:07 AM

already tried it, even let it sit without cmos bat overnight. striped out all the components to isolate, the board has status leds too but it flashs on for not even a second. it only does this once ,after draining the power from the psu and flicking the switch to on. after the board has had power and the power button has been pressed for the first time it does nothing. like no flicker or anything.

btw its on its way to msi hehe.


All times are GMT -7. The time now is 03:42 PM.