Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 4, 2011, 07:59 PM
Rookie
 
Join Date: Dec 2011
Posts: 12
Default Overclocking issue!

Hi there linus,

i have a gigabyte x58 ud7 mob and i7 980x cpu.i overclocked it upto 4.0ghz and it was stable.now i am trying to push it 4.3 or 4.4. the thing is....whatever combination i try prime 95 crashes it within a minute.... can u help me out plz...
how to achieve a 4.4ghz stable overclock?if possible can u gimme a tested setting for this mobo and cpu?


Thanks
Tromedo
Reply With Quote
  #2 (permalink)  
Old December 4, 2011, 08:13 PM
MVP
 
Join Date: Jul 2009
Location: Edmonton
Posts: 265
Default

If you're stable into Windows and to start P95, it's probably just not enough vcore. Dunno what the limits are offhand.
__________________
2600K @4.6 for now, still tweaking.
P8Z68-V Pro Gen3
Patriot Div2 Viper Extreme PC3-15000 4GBx2 (1866 9-11-9-27-2)
EVGA GTX 580 SSC
Caviar Black 1TB x2 RAID0
Corsair Gold 850W
Corsair H80
Corsair 600T Graphite
Reply With Quote
  #3 (permalink)  
Old December 5, 2011, 12:32 PM
MVP
 
Join Date: Sep 2011
Posts: 421

My System Specs

Default

From my understanding, you need alot of vcore among other things to get the 980 and 990X to breach 4.2Ghz or so, so unless you have exceptional cooling, I wouldn`t even attempt to do so as there is a very high risk of frying something, those chips can draw and awful lot of heat/power and require alot of cooling and just the right settings for it to happen.

I have a freind whom has his 980X sitting at 4.3Ghz, I do not recall the voltages or anything, all I know is he had to have a custom water loop to cool it well enough to run it above 4.1 as it just needed alot of voltage to bridge the 4.1-4.3 range.
Reply With Quote
  #4 (permalink)  
Old December 5, 2011, 12:54 PM
Hall Of Fame
 
Join Date: Apr 2009
Location: laval Qc
Posts: 1,072
Default

you need 1.36-1.42v
__________________
maximus IV extreme @ 5.1 1.41v

evga e760 +920 4.8 water5.0+ on phase linx stable
gtx285 tri-sli
dfi ut-p35 lt
e8600@4.6 1.38v
too much ram
Reply With Quote
  #5 (permalink)  
Old December 6, 2011, 12:37 AM
Rookie
 
Join Date: Dec 2011
Posts: 12
Default

@all: thank u so much for providing info guys...i am still working on it.i have a corsair h70 liquid cooler...will it help the 4.3ghz temp???
Reply With Quote
  #6 (permalink)  
Old December 6, 2011, 02:09 AM
Rookie
 
Join Date: Dec 2011
Posts: 12
Default

hey guys,

ive upped the vcore to abt 1.37 and it was stable at 4.3 for abt 1 and half hours and then it crashed....wat does this mean... ?
and thanks to all it is a first step that it lasted that long.

cheers
Reply With Quote
  #7 (permalink)  
Old December 6, 2011, 03:02 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

It either overheated or you need more vcore
__________________
Reply With Quote
  #8 (permalink)  
Old December 6, 2011, 04:41 AM
Rookie
 
Join Date: Dec 2011
Posts: 12
Default

@supaflx3: thanks mate!
Reply With Quote
  #9 (permalink)  
Old December 6, 2011, 05:52 AM
Hall Of Fame
 
Join Date: Apr 2009
Location: laval Qc
Posts: 1,072
Default

what temps did you hit?

what voltage does it droop to on load?
__________________
maximus IV extreme @ 5.1 1.41v

evga e760 +920 4.8 water5.0+ on phase linx stable
gtx285 tri-sli
dfi ut-p35 lt
e8600@4.6 1.38v
too much ram
Reply With Quote
  #10 (permalink)  
Old December 6, 2011, 10:34 AM
Rookie
 
Join Date: Dec 2011
Posts: 12
Default

@zsamz: still in stress test... idling at 45 to 50c and 88c on full load....
but i dont know anything about the droop you are talking about....what do you mean by that?..i am totally new to this overclocking business!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SLI issue's avrionis Troubleshooting 4 December 30, 2010 09:31 PM
...So it's not a PSU issue.... BrainEater Troubleshooting 3 March 19, 2010 12:55 PM
Odd issue with overclocking and CPU voltage Arundor Overclocking, Tweaking and Benchmarking 1 July 8, 2009 01:09 PM
Help!, PSU issue... xXxRithxXx Power Supplies 3 May 25, 2009 12:37 PM
Overclocking Issue? Corpus Masochist Troubleshooting 21 April 14, 2008 04:57 AM