Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 27, 2008, 07:58 PM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,838

My System Specs

Default cant overclock shader clocks

I cant seem to oc the shader clocks on a BFG8800GTX without artifacts. Core and memory OC very well.

Im using rivatuner and ATI tool to scan for artifacts...so far

-core 660 (stock mem and shader) at 58oc load (Hr-03 plus)
-memory 1050 (stock core and shader)
-shader cannot get past 1424?????? with everything stock without artifacts in ATI tool...
so stable oc with no dots in ATI tool is 660, 1424,1050.

Any ideas why I cant oc the shaderclock very well--is it the BFG OC cards bios holding me back? ive tried the cpu/MB/mem at stock and oc-doesn't make any difference.
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.

Last edited by magictorch; February 27, 2008 at 08:07 PM.
Reply With Quote
  #2 (permalink)  
Old February 29, 2008, 05:54 AM
t0m's Avatar
t0m t0m is offline
MVP
 
Join Date: Jan 2008
Location: bc
Posts: 292

My System Specs

Default

thats odd. the only thing i can suggest is to try re-mounting your hr-03. maybe the cooler isnt making 100% perfect contact with something? i got mine up a little passed ultra speeds on stock cooling using riva tuner pretty easily. i actually never found the 'top' where it started showing artifacts before my motherboard had to get rma'ed. my temps were a lot higher than yours too (~70 under load). hopefully its not a sign that something is wrong with your video card...
__________________
nothing left and nothing right
Reply With Quote
  #3 (permalink)  
Old February 29, 2008, 08:29 AM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,838

My System Specs

Default

Hello tom, Yes despite the great temps I will give that a go.

The core is so huge and I just put about two rice size pieces of MX-2 in the middle.

Also any idea where the shaders or stream processors are located-on the core?

I wondered if the HSI sink was making good enough contact, plus the MOFSET sinks which I attached after cleaning only have very fine 3M tape.

Memory has lots of copper sinks


Anyway despite ATI tool displaying artifacts/yellow dots at 1048-58 shader clocks- it is still able to run games or 3Dmark at higher shader clocks than this with no indication of a problem....Although increasing the core and mem gives the "sameish" result as increasing core, mem and shader. Finally there are some reports of some 8800GTX that have problems with shader speeds over 1058....something to do with the oc bios in the card. Hopefully its just a mount issue and nothing more sinister. I do have a very high pitched noise (have done for sometime) which does "now" seem to come from the card and gets a bit worse with stress...its barely audible though as its such a high frequency and not everyone can hear it.
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.

Last edited by magictorch; February 29, 2008 at 09:27 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 8800 Ultra/ E6600 Clocks Hillsdale Overclocking, Tweaking and Benchmarking 3 December 19, 2007 01:26 PM
Problems with overclock FritzGuy Overclocking, Tweaking and Benchmarking 6 December 10, 2007 07:14 PM
Bad overclock settings? magictorch Overclocking, Tweaking and Benchmarking 0 December 2, 2007 01:59 PM
24/7 Overclock? bushwickbill Overclocking, Tweaking and Benchmarking 5 August 25, 2007 05:32 PM
Well I got one, now how do I overclock it? Supergrover Off Topic 11 May 1, 2007 03:30 PM