Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old February 8, 2008, 04:32 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

goes from the pump, to the cpu block to the dual rad, to the triple rad to the reservour to the pump
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #32 (permalink)  
Old February 8, 2008, 04:42 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

So the component you're cooling the most is the reservoir? Then the pump? You got your loop backwards... You have:

res - pump - CPU - rad1 - rad2 - res

Should be:

Res - pump - rad1 - rad2 - CPU - res.

You want your coldest liquid to reach the block. And seriously, a dual rad is plenty to cool a CPU, even an oc'ed Quad. Dual + Triple is definitely overkill.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #33 (permalink)  
Old February 8, 2008, 04:47 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

ok, so the fluid should go from the rad, to the cpu block back to the resivior to the pump back to the res?
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #34 (permalink)  
Old February 8, 2008, 04:49 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

oh, and i misunderstood you before, lol you said a single wasnt enough to cool a quad, what i thought you ment was a single rad.... regardless of how many fans will fit on it lol then when i bought the second i figured if 2 fans were good, 3 are even better ;D
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #35 (permalink)  
Old February 8, 2008, 04:50 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

Quote:
Originally Posted by tzetsin View Post
ok, so the fluid should go from the rad, to the cpu block back to the resivior to the pump back to the res?
No, no quite. Start your loop with the res.

Res - pump - rad1 - rad2 - CPU - back to res.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #36 (permalink)  
Old February 8, 2008, 05:05 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

Quote:
Originally Posted by tzetsin View Post
oh, and i misunderstood you before, lol you said a single wasnt enough to cool a quad, what i thought you ment was a single rad.... regardless of how many fans will fit on it lol then when i bought the second i figured if 2 fans were good, 3 are even better ;D
You were talking about the single Swiftech rad, which is borderline to cool a Quad. Now the first Quad in my sig is cooled by a dual Swiftech rad, and does it very well - fans in push config.

The second Quad in my sig is cooled by 2 single Swiftech rads, in series - both with fans in push-pull. Cools as well as the first setup, but with twice the fans.

Your setup has a dual + triple rads, in series? Of course more is better, but eventually too much, is - well - too much.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #37 (permalink)  
Old February 8, 2008, 05:06 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

ok, i'm going to have to see what i can do with the hose i have here.... should i ditch one of the rads? is it hindering the process or just not adding much? If i run a hose from the cpu block to the inlet of the pump, exit the pump to the resivior, from the res to rad 1 then 2 then to the cpu block, would that be terrible? i'm just asking because of the lengths of hose i have, i dont think i can swing doing it the way you suggest without getting more hose.
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #38 (permalink)  
Old February 8, 2008, 05:08 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

never mind that last question.... lol i can see a big problem already. pretty much impossible to prime the pump that way ;P
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #39 (permalink)  
Old February 8, 2008, 05:09 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

You must feed the pump with liquid directly from the reservoir. The pump must have liquid available at all times, since they are not designed to suck liquid, only push it.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #40 (permalink)  
Old February 8, 2008, 05:16 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

do you know if totem supplies 1/2 inch hose?
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Cooling How To?? e_1337 Water Cooling 5 March 16, 2008 01:00 PM
Water cooling question Infiniti Water Cooling 11 December 26, 2007 11:11 AM
Water cooling kit Vinnie Water Cooling 5 November 12, 2007 09:22 PM
Another DIY Water Cooling Rig Magnesious Water Cooling 5 April 14, 2007 11:51 AM
Overclock3D on Fluid XP+ HP watercooling fluid Supergrover Reviews & Articles from the Web 0 January 15, 2007 05:08 PM