Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old April 16, 2011, 07:37 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

right,ok then take it easy and see where it shuts down. when its going hard, see if the air coming out the psu is hot,or just warm.
Reply With Quote
  #22 (permalink)  
Old April 19, 2011, 08:17 AM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
right,ok then take it easy and see where it shuts down. when its going hard, see if the air coming out the psu is hot,or just warm.
Well, I have felt the power supply when it shuts down, and it does seem to get pretty warm. Also, my radiator fans are blowing pretty warm air at the power supply, so that could be causing the heat issue as well.

In any case, I decided to try something out. Just bought the EVGA Power Booster to see if it's actually my board causing the shutdown issue. I just figured that it doesn't cost that much, and if it isn't the problem, it's not that much of a loss anyway. If it's actually the power supply, I'll just buy that OCZ ZX 1250w that's on sale at NCIX right now :P
__________________
Reply With Quote
  #23 (permalink)  
Old May 15, 2011, 11:02 PM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Okay, just to update on the situation: I got the Power Booster, but it still shut down, so that pretty much ruled out any power issues with the motherboard. Thus, the only thing left was the power supply, so I purchased a new one (OCZ ZX 1000w). Plugged it in, upped my voltage and core clocks to the settings that it crashed my computer at before, and voila, it works! However, problem is that I now have severe buzzing/whining sounds coming out of the power supply whenever I do a stress test/folding/gaming. Apparently, all of these Great Wall units (the OEM OCZ uses for this power supply) have this problem, which I found out a little too late :( Gonna return it to Canada Computers tomorrow, and hopefully they'll refund the money.
__________________

Last edited by Hacksaw907; May 15, 2011 at 11:04 PM. Reason: Grammar
Reply With Quote
  #24 (permalink)  
Old May 15, 2011, 11:45 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

:)

try a seasonic built? 850 and above should be fine at stock.
Reply With Quote
  #25 (permalink)  
Old May 16, 2011, 01:21 AM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Well, I'm trying to cushion the hit to my bank account as much as I possibly can with this power supply, as it definitely wasn't a planned purchase. If I did my math correctly, 940w at 80Plus Silver rating is about 85% of that, so that leaves it at 800w at load on the power supply. I think it's cutting it a bit close with an 850w, so I'm sticking to 1000w PSU's for whatever I get.

I've been looking at this Cooler Master as a viable option, as it's pretty much the same price I paid for this OCZ. What do you think? My friend has one, and it seems to work pretty well.
__________________
Reply With Quote
  #26 (permalink)  
Old May 16, 2011, 01:33 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

if you catch it on sale? why not

also check newegg,they have the 1kw kingwin was it? gold for close to a hundred boners (100 off or such)


edit : Newegg.ca - KINGWIN Lazer Gold Series LZG-1000 1000W ATX 12V v2.2 / EPS 12V v2.91 SLI Ready CrossFire Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply

failed to buy it at 100 or so bucks around xmas lol. still hate myself
Reply With Quote
  #27 (permalink)  
Old May 16, 2011, 11:14 AM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Hm. That does look nice, and I know the Superflower platform that it uses is really good, but the price is a little too high for me tbh.

I'm going to see what I can find in the next few days. If you do find anything that is around 160-180 bucks that's a good unit, I'd be really grateful if you could let me know too Anyways, thanks again for your help!
__________________
Reply With Quote
  #28 (permalink)  
Old May 16, 2011, 11:32 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

like i said, wait for a special..or god forbid let one of the 480's go till its still got some value? :)
my bud was in the same boat....told him to ditch one,get his money back, and get one corsair.
hes running single card, a little slower,but still ok. and some cash back in his pockets :)
and no issues
and no 3 am phone calls for me...:)
Reply With Quote
  #29 (permalink)  
Old May 16, 2011, 12:21 PM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Yeah, I'll wait to see what comes up in this week's NCIX sale. As for ditching a 480, I don't really want to do that right now. I kind of need it for my triple monitor setup, both for performance and to use all three monitors anyway I don't mind not being able to sell them for a good price later on. I'm planning on using them for the long haul. Or when they die
__________________
Reply With Quote
  #30 (permalink)  
Old May 20, 2011, 10:31 PM
Top Prospect
 
Join Date: Dec 2009
Location: Ottawa, ON
Posts: 223

My System Specs

Default

Okay, so the NCIX sale has come and gone (disappointing, to say the least ), and so I wound up picking up an Enermax Revolution85+ 920w from Canada Computers. Works like a charm, no buzzing, and I even got a higher OC out of my cards after installing it
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd 206BW static/flicker issue Galcobar Display Units 1 July 5, 2010 02:02 PM
Odd network issue Agafaba Troubleshooting 17 March 22, 2010 12:00 PM
Odd Driver Issue Arinoth Troubleshooting 6 March 5, 2010 10:24 AM
Very Odd Boot Issue NES O/S's, Drivers & General Software 2 November 1, 2009 10:59 PM
Odd issue with overclocking and CPU voltage Arundor Overclocking, Tweaking and Benchmarking 1 July 8, 2009 02:09 PM