Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old January 24, 2008, 06:19 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

ok the watercooling system is all hooked up and running, remember way back in the first posts that i said i would be happy with 3.6? guess what... i can do 3.6 with eaaase... cept min not satisfied... lol... ok i'm working on the overclock and i see something thats really a bit odd to me, but meby not so much you all, so... i'm upping my vcore, and upping and upping its not getting so hot yet so i keep upping it, thing is though, when i set my vcore to saaaay 1.5 in the bios, cpuid says i've only got 1.45ish, and then while running prime, the vcore would drop and drop untill bsod. seems like the higher i try to put it, the worse this does it for example, if i set the vcore to 1.57 in the bios, it says 1.52 on cpuid and drops to 1.45 slowly during the first two tests on prime95 while the temperatures stayed between 58 and 62. i'm thinking this is whats called vdroop, so what can i do about this. remember i have an antec 550w psu, though i think i read somewhere that it was more something to do with the mainboard that causes problems in this area. any insite guys?
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #42 (permalink)  
Old January 27, 2008, 11:05 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

Ok, i think i'm done experimenting with my pc. Like most people i see i'm going to set my speed at 3.6 and call it good, it can go 3.8 overnight with prime95 but the temps are right about max and theres not much difference anyway. Thank you all for your help :)
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Overclocking my BFG8800GT dtownbrown Overclocking, Tweaking and Benchmarking 10 March 9, 2008 11:32 AM
Overclocking 2900XT Varroa Video Cards 1 February 25, 2008 05:27 PM
Overclocking P4 1.8 Kassela Overclocking, Tweaking and Benchmarking 1 December 27, 2007 11:28 AM
Need help overclocking further Kessler Overclocking, Tweaking and Benchmarking 15 December 5, 2007 05:09 PM
Need some help on Overclocking ShinseiKen CPU's and Motherboards 10 July 11, 2007 07:41 PM