Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 2, 2010, 02:07 AM
Top Prospect
 
Join Date: Jan 2009
Location: Deep River Ont/Omaha NE
Posts: 166

My System Specs

Default Keep on failing on 3dmark Vantage 2nd CPU test

I got my new 5870 and of course I wanted to see what she'd do but I keep on getting this error message.


"std:: exception
check failed!

Function:__thiscall eva::physics::novodex::system::system(void)
File:
D:\buildbot\slaves_3dmark_vista\bobthe\Formsgui_bu ild_ReleaseSprintB
uild_Win32\build\eva\physics\novodex\system.cpp
Line: 137
Expression:m_nx_sdk

Physics system creation failed. Do you have the correct version of PhysX system software installed?"


I tried removing and reinstalling the program a couple of times directly from the Futuremark site but that didn't work. Then I searched the net for a fix but they all involved Nvidia cards. Then I removed and reinstalled the driver a couple of times but that didn't work.


FYI, I can run 3dmarks06 and PCMark Vantage without any problems.
__________________







Reply With Quote
  #2 (permalink)  
Old October 2, 2010, 07:14 AM
MVP
 
Join Date: Jul 2009
Location: Canaduh
Posts: 376

My System Specs

Default

it's physx who's messed up
__________________
Reply With Quote
  #3 (permalink)  
Old October 2, 2010, 07:26 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,566

My System Specs

Default

Did you have an Nvidia card installed previously? If so, you may need to uninstall / re-install 3DMark for it to recognise the new hardware (unless there's a way to force detect new hardware).

It sounds like either the 3DMark build assumes an Nvidia card installed, or that you've still got Nvidia PhysX installed from your previous card and it's calling that from the registry. (PhysX won't work with an ATI card).
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old October 2, 2010, 01:22 PM
Top Prospect
 
Join Date: Jan 2009
Location: Deep River Ont/Omaha NE
Posts: 166

My System Specs

Default

Thanks to a poster over on the Fururemark board I installed the latest PhysX system software from here

http://www.nvidia.com/object/physx-9...13-driver.html

and that cured my problem.

However, when I ran across this problem one of the first things I did was to check that "NVIDIA PhysX" was in my program folder, which is was. Maybe it was an older version from when I had an Nvidia card and wouldn't work with my 5870?
__________________







Reply With Quote
  #5 (permalink)  
Old October 2, 2010, 09:14 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

After swapping out my 920 for my 980X I experienced the exact same thing...2nd CPU PhysX Test simply "freezing"...huh..of course I'm in the middle of Stability Testing OC's so scratching my head as my OC's got through a number of Stress Tests.....so
Reinstalled all nVidia Drivers and tried again...no go..same thing......
Patched Vantage to the 2nd version and all was good.....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
3dmark vantage issue RONEDOGG Troubleshooting 1 January 22, 2010 12:09 AM
3dmark vantage hanging? CMetaphor Overclocking, Tweaking and Benchmarking 9 June 8, 2009 07:50 AM
Strange CPU Score on 3DMark Vantage appplejack Overclocking, Tweaking and Benchmarking 1 January 12, 2009 06:44 AM
3DMark Vantage benchmark ipaine Overclocking, Tweaking and Benchmarking 38 October 12, 2008 06:14 PM
3DMark Vantage Coming Soon vdf22 Press Releases & Tech News 23 February 4, 2008 01:54 PM