Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 19, 2010, 05:30 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

i also read up on something else, i've been using 2 bridges for crossfire, but some people say that causes problems if it isn't needed.

So i used just one bridge, and my score was relatively the same, just minus like 80 points.

My question, could using 2 bridges for crossfire instead of just one have been causing problems?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #12 (permalink)  
Old August 19, 2010, 05:37 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

i doubt it but again, a problem that pops up from time to time can be anything.

also depends on the cards, motherboards. one or two bridges might have as little impact as no bridges. except benches maybe
Reply With Quote
  #13 (permalink)  
Old August 19, 2010, 06:16 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

well, im only using 1 bridge atm, and i did a full reinstall of drivers.

Uninstalled drivers, driver sweeper, reboot, install drivers and reboot again.
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #14 (permalink)  
Old August 19, 2010, 07:17 PM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

Stock cooling on cards?

Have you tried cleaning a bit the cards and checking their temps at load?
__________________

Reply With Quote
  #15 (permalink)  
Old August 19, 2010, 07:36 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

Quote:
Originally Posted by TimTheEnchanter View Post
Stock cooling on cards?

Have you tried cleaning a bit the cards and checking their temps at load?

stock coolers yea, at idle, they are around 40-45, load? maybe 80
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #16 (permalink)  
Old August 19, 2010, 07:40 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

HIS Radeon HD 4870 CrossFire Video Card Review - GDDR5 Arrives - Temperatures - Legit Reviews

nothing out of the ordinary there either.
Reply With Quote
  #17 (permalink)  
Old August 19, 2010, 08:33 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

well, idle at 100% fan speed it's 49degrees.

still, i just crashed again while playing sc2, and it's really frustrating.

i ran furmark and got 1001 points, really don't know how that compares.

also, temps didn't go aboce 67 degrees.

could it be my CPU overclock?

i'm OC'd to 4.2ghz, and temps never go above 60, idle at 32
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /


Last edited by BrianHanna; August 19, 2010 at 08:48 PM.
Reply With Quote
  #18 (permalink)  
Old August 19, 2010, 09:10 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

just play the game with one card at the time.


edit : can be anything. you just got to find out by trial and many errors
Reply With Quote
  #19 (permalink)  
Old August 20, 2010, 12:55 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default




can anyone help me with this?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
  #20 (permalink)  
Old August 20, 2010, 05:50 PM
BrianHanna's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: toronto
Posts: 1,049
Default

well, i have noticed something with my XFX, whenever i restart my PC, the XFX card flashes 3 red LEDS, my HIS does not do this, should i RMA?
__________________
Asus p6x58d-e / i7 930 @ 4ghz / G.skill 1600mhz 2x3gb 9-9-9-24 / Corsair TX750 / XFX HD 6850 1GB x2 @ 870/1070/ Coolermaster HAF 932 / Noctua nh12-up / Western Digital 500g Caviar black /Western Digital 1TB Caviar black 60Gb/ Seagate 7200.11 500g / OCZ Vertex 3 SSD / Samsung 2253BW / G5 / MX518 /

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
XFX 4870s in the future? Jonwall Rumor Mill 24 December 27, 2008 10:13 AM
When are Canadians getting the cheap 4870s? AERo Video Cards 15 December 9, 2008 08:10 PM
new pc problems... tzetsin Troubleshooting 12 May 17, 2008 09:17 AM
Help Please (2 problems) AnthraxAdrian Troubleshooting 20 April 27, 2008 12:34 PM
having problems slisgrinder Overclocking, Tweaking and Benchmarking 2 April 14, 2008 07:47 PM