Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old January 7, 2010, 07:44 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,045

My System Specs

Default I will soon join you

I have a new D0 920 that Ihave to get installed and a Titan heat sink. The queast fore the perfect clocking will begin fore me also.
Reply With Quote
  #12 (permalink)  
Old January 7, 2010, 11:11 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,045

My System Specs

Default Lamb look

Lamb look at this post I know ots aboute a 762 board but what I want to show you is the extra fans he insalls 40 mm by 20 mm deep. small fans on heat sinks can save the overcloke. He Says He out preforms water blocks. Some pix of the 762
Reply With Quote
  #13 (permalink)  
Old January 8, 2010, 04:52 AM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Repentigny, QC
Posts: 813

My System Specs

Default

That looks great, sad I dont have that NB cooler on my board :P

BSOD after ~8h30 of prime , my San aces woke me up by restarting and going back to 1500RPM

EDIT : Now attacking the 4.0ghz @ 1.3V in BIOS, 1.312 @ idle to 1.352 @ 100% load, temps in the low 70's, 1 hour of Prime95 done, I'll leave it up for 24 hours till tommorow when I wake up. Hope it works

Last edited by Lamb; January 8, 2010 at 07:54 AM.
Reply With Quote
  #14 (permalink)  
Old January 8, 2010, 05:58 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,045

My System Specs

Default Luck

No news is good news
Reply With Quote
  #15 (permalink)  
Old January 8, 2010, 06:27 PM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Repentigny, QC
Posts: 813

My System Specs

Default

Actually it crashed @ 4.0ghz even I bumped the Vcore a little higher around 1.33V, but there's a limit I don't want to pass, so I just put it back to 3.6ghz with 1.2V to make sure it's stable and I overclocked my 2 GPU's a little more to make up for the PPD loss from 4.0ghz to 3.6ghz *note I gained some going from 3.2ghz to 3.6ghz*, both GPU's can neat up to 9600ish PPD on their own depending the WU's


The best test is everyday use :P

VMware SMP + 2 GPU clients + some browsing, music and videos.

I also took the time to reapply TIM on my GPU's which made them drop by about 10-15C, their temps stays around 64-65C @ 60% fan speed where I used to need 100% fan speed to get these temps, @ 60% they'd get around 80C's

San Aces speed @ 1920RPM +/- 30 RPM, proc temps in the low 60's/high 50's, cool PC and silent :D, should be all stable since I bumped the up to 1.188V.

Very happy with the results so far!

*It may not be fully stable, can crash in the night still, so far so good anyways! *
Attached Images
 

Last edited by Lamb; January 8, 2010 at 06:33 PM.
Reply With Quote
  #16 (permalink)  
Old January 8, 2010, 06:36 PM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Repentigny, QC
Posts: 813

My System Specs

Default

Uhh W.T.F?!

While I was typing I had a 1ms lag so I decided to bump the voltage by using E-Leet to make sure it doesn't crash and it seems the voltage bumped itself to 1.358V out of nowhere, how is that possible?!?!?!?!

EDIT : Seems like a bug with E-Leet! As soon as I click on the dropdown menu for Vcore in the voltage section, my Vcore gets MUCH higher...

EDIT 2 : VADE RETRO SATANA!
Attached Images
 

Last edited by Lamb; January 8, 2010 at 07:25 PM.
Reply With Quote
  #17 (permalink)  
Old January 9, 2010, 05:27 AM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Repentigny, QC
Posts: 813

My System Specs

Default

Looks good....back to 24/7 folding!
Attached Images
 

Last edited by Lamb; January 9, 2010 at 07:41 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] N-Sanity needs a 920, x58, 4890 & DDR3 ! n-sanity Buy/Sell & Trade 27 January 6, 2010 11:37 PM
[FS] EVGA Classified X58, Corsair Dominator GT 2000MHZ DDR3, Intel Core i7 920 D0 FtGF Buy/Sell & Trade 21 September 22, 2009 12:55 PM
i7 920 on an eVGA X58 SLI LE Mobo Dwayne Overclocking, Tweaking and Benchmarking 2 August 24, 2009 12:02 PM
VR-Zone & EVGA Forums - EVGA X58 SLI Classified - NF200 Monster! zlojack Press Releases & Tech News 26 March 19, 2009 06:05 PM
[FS] FS: My Core i7 stuff (EVGA X58, i7 920, 6GB Mushkin DDR3-1600) S_G Buy/Sell & Trade 41 January 26, 2009 07:35 AM