Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 2, 2009, 07:46 PM
vagnaar's Avatar
Top Prospect
F@H
 
Join Date: Nov 2009
Location: Halifax NS
Posts: 115

My System Specs

Default

having a weird problem now
any time i try to overclock my bios only shows 4gb or the 6gb of ram i have, but if i turn of the pc form the psu and turn it back on it will show up. This is so strange, anyone have any ideas?
i also just upgraded firmware on the mobo but it did it before too :S
Reply With Quote
  #12 (permalink)  
Old December 2, 2009, 07:54 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

Bios updates sometimes break stuff that previously wasn't broken. The latest bios update may screw up with the amount of your specific ram you have installed while other versions may not. I never update a bios if i have a stable oc as it tends to break it.
Reply With Quote
  #13 (permalink)  
Old December 2, 2009, 08:12 PM
vagnaar's Avatar
Top Prospect
F@H
 
Join Date: Nov 2009
Location: Halifax NS
Posts: 115

My System Specs

Default

Well its the reason i updated the bios, was because sometimes 6gb would show up and sometimes 4 would, it's very strange :/
Reply With Quote
  #14 (permalink)  
Old December 2, 2009, 11:09 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Seems the claim to 1333 RAM running at 1600 Mhx just hit its first speed bump......you've got anomalies because your not stable.

With that RAM OC'd that much, I'll bet dollars to doughnuts you won't ge thru LinX 20 passes Max Memory tested without erroring out. Maybe yu will, but I doubt it...first you have to get your Rig to "see it" all!!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #15 (permalink)  
Old December 3, 2009, 12:53 AM
BobbyLou's Avatar
Allstar
 
Join Date: Jun 2009
Location: Calgary
Posts: 973
Default

why did you buy an i7 but turned hyper threading off..... Mind as well have gone for an i5 750 as it's the same thing..
Reply With Quote
  #16 (permalink)  
Old December 3, 2009, 07:38 AM
vagnaar's Avatar
Top Prospect
F@H
 
Join Date: Nov 2009
Location: Halifax NS
Posts: 115

My System Specs

Default

the memory thing happens even if i put it at stock settings 1333mhz, its a very strange error that i've read online. I'm looking more into it. If i clear the CMOS it's fine, but the second i change one setting in the bios POW only 4gb instead of 6gb :( guess i better fiddle some more.
Reply With Quote
  #17 (permalink)  
Old December 4, 2009, 08:50 AM
kiwik's Avatar
Top Prospect
 
Join Date: May 2008
Location: Quebec city
Posts: 106

My System Specs

Default

Where's the Hyperthreading?
__________________

Reply With Quote
  #18 (permalink)  
Old December 4, 2009, 05:37 PM
vagnaar's Avatar
Top Prospect
F@H
 
Join Date: Nov 2009
Location: Halifax NS
Posts: 115

My System Specs

Default

I'm just playing with it yet, its my first intel proc since my Pentium III 866mhz, so i'm still learning all its ins and outs :)
Reply With Quote
  #19 (permalink)  
Old January 16, 2010, 12:41 PM
Rookie
 
Join Date: Jan 2010
Location: Toronto
Posts: 46

My System Specs

Default

ur TEMP and vcore are awsome !. Mine running abit hotter to get 100% stable @ 4.0ghz.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
OC'ing q9550 past 3.4ghz ricknash61 Overclocking, Tweaking and Benchmarking 6 October 14, 2009 05:52 PM
P6T i7 920 3.4GHz??? sinticfury Overclocking, Tweaking and Benchmarking 3 August 20, 2009 07:57 PM
OC E7200 from 3.73Ghz to 4Ghz geokilla Overclocking, Tweaking and Benchmarking 1 May 3, 2009 01:04 PM
The Magic 4GHz NyteOwl Overclocking, Tweaking and Benchmarking 15 September 8, 2008 06:46 PM
4Ghz Q6600 Prime stable turtletrax CPU's and Motherboards 14 August 13, 2007 10:05 AM