Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old December 1, 2009, 03:35 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,627

My System Specs

Default

I don't know why I have so many processes...When I installed Windows 7 RC, I already had at least 30 to 40, which is pretty much how much I normally have in Windows XP.
Attached Images
   
__________________
Reply With Quote
  #22 (permalink)  
Old December 1, 2009, 07:29 PM
Sushi Warrior's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2009
Location: Grimsby, Ontario
Posts: 1,620

My System Specs

Default

I have 75 on a TOTALLY fresh install of Windows 7.
__________________
||EK Supreme LT Nickel||MCP355/EK X-TOPV2||EK150 M-O res||MCR220/White||NZXT FN120RB/FN140RB||
Project|Oroborous by NZXT and MNPC
Reply With Quote
  #23 (permalink)  
Old December 1, 2009, 07:40 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,066

My System Specs

Default

Yeah clean it all up, use something like Microsoft Security Essentials, and give it back as is.
And OC'ing with that PSU...hmm not best either. Lower end CM PSU's aren't the best bag o'bolts out there right now.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I won, I won, I'm rich!!! Gellidius Off Topic 26 November 10, 2009 03:30 AM
New MB won't post Caldezar Troubleshooting 11 June 19, 2009 11:58 AM
os won't install Zodgrod Troubleshooting 20 May 11, 2009 06:26 AM
so I won a contest? :S tgraszat14 Off Topic 11 July 22, 2008 06:29 AM
won't boot up Jhayman Troubleshooting 0 December 6, 2007 10:41 AM