Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 10, 2009, 10:37 AM
Putz's Avatar
Top Prospect
F@H
 
Join Date: Sep 2009
Location: Stratford, Ontario
Posts: 116
Default QPI wall, any suggestions?

Personally i think the 12gb is holding me back

Mother Board ( EVGA X58 Classified E-760 )
Drivers ( )
Bios ( latest )
CPU ( 920 do ) (with 920's please also add the stepping CO or DO)
CPU Cooler ( true push pull)
Memory ( gskill 12gb 6x2, 1600 9-9-9-24 )
PSU ( Corsair HX1000 )
GPU ( GTX285 X 2 )
Drivers ( 190.62 )
Operating System ( Windows 7 64 Ultimate )


Frequency Control
CPU Clock Ratio ( 21X )
CPU Host Frequency (Mhz) ( 3938 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 16x )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 101 )


Memory Feature
Memory Speed ( XMP Profile 1 )
Memory Control Setting ( Enabled )
Memory Frequency ( 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 9 )
tRCD Setting ( 9 )
tRP Setting ( 9 )
tRAS Setting ( 24 )
tRFC Setting ( 74 )
Command Rate ( 1t )


Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.2125 (have tried up to 1.4))
CPU VTT Voltage ( 0 )
CPU PLL VCore ( 1.1 (auto) )
**IOH PLL VCore ( 1.8 (auto) )
DIMM Voltage ( 1.5 (have tried 1.65) )
DIMM DQ Vref ( +0mV )
QPI PLL VCore ( 1.1 (auto) )
IOH VCore ( 1.1 Auto )
IOH/ICH I/O Voltage ( Auto )

**VTT PWM Frequency ( auto)
**CPU PWM Frequency ( auto )
**CPU Impedance ( auto )
**QPI Signal Compensation ( auto )
ICH VCore ( Auto )
*PWM Frequency ( Not Used on Classified )


CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Enabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.800 GT/s )
OC Recorvery ( Enabled )


The memory is only running @ 1500 and rated for 1600 so i doubt i need 1.65v on that (its a 1.5v kit) but 1.65 didnt change anything

my goal is 200 QPI, Current stable @ 188 and passed linx tests, but any more and it will generate errors (189-190) and 191 will BSOD

Ive tried bumping Vore up to 1.4, vcore boost + .01/.02/.03, QPI PLL from 1.1, 1.125 and 1.15, CPU VTT from 1.2-1.4

Also tried 2T and XMP off instead of XMP on and 1T

any suggestions?
__________________
Samsung 305t+ 30"
i7 920 @ 3.875 1.20v /EVGA Classified/12gb gskill1600/Two EVGA gtx285 SC 2gb SLI
2xIntel x-25-m SSD Raid 0 / Antec 1200 / Corsair 1000w / Win7 RTM /Auzentech Forte
QNAP TS-209II 2x1TB Raid 1 NAS
heat: http://heatware.com/eval.php?id=244

Reply With Quote
  #2 (permalink)  
Old September 10, 2009, 10:49 AM
3oh6's Avatar
Hardware Canucks Reviewer
 
Join Date: Mar 2007
Location: Edmonton, AB
Posts: 1,052
Default

start with PCI-E frequency, bump it to 110 but if you can run 113. set MCH strap to 1600, and sett VTT/CPU frequency to 490/940. if that doesn't help, then start playing with voltages in this order.
VTT +100 ~ +200
IOH VCore 1.30v

test one thing at a time, and if it doesn't work, move on to the next but leave the previous step in place. AKA, if the PCI-E frequency bump doesn't work, leave it at 113 or 110 if 113 doesn't work. LMK how it goes.
Reply With Quote
  #3 (permalink)  
Old September 10, 2009, 10:52 AM
Putz's Avatar
Top Prospect
F@H
 
Join Date: Sep 2009
Location: Stratford, Ontario
Posts: 116
Default

Ill have to check it out when i get home, stuck in the office right now... figured I was overdue do post with other Canucks
__________________
Samsung 305t+ 30"
i7 920 @ 3.875 1.20v /EVGA Classified/12gb gskill1600/Two EVGA gtx285 SC 2gb SLI
2xIntel x-25-m SSD Raid 0 / Antec 1200 / Corsair 1000w / Win7 RTM /Auzentech Forte
QNAP TS-209II 2x1TB Raid 1 NAS
heat: http://heatware.com/eval.php?id=244

Reply With Quote
  #4 (permalink)  
Old September 11, 2009, 07:24 AM
Bojamijams's Avatar
MVP
 
Join Date: Jul 2008
Location: Brantford, On
Posts: 263
Default

Interesting.. I thought anything higher then 100mhz on the PCI-E would result in instability... I'm gonna follow and see how this develops (obviously 30h6 knows what he's talking about so I'm not poking fun or anything :D )
__________________
Computer: i7 2600k @ 4.7Ghz | Asus P8P67 Evo | Corsair LP 16gb 1600CL9 | Silver Arrow | Essence STX | Crucial m4 128gb | Silverstone Raven 3|

Video: 2x R9 290 @ 1050 / 1375 | ASUS VG248QE |

Audio: STX => Audioengine A5 / audio technica AD700X
Reply With Quote
  #5 (permalink)  
Old September 11, 2009, 07:37 AM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,136
Default

While I'd certainly go 3oh6's route first, in my own (limited) experience, adding a couple hundred ps of clock skew has often been a big help when trying to push beyond 210Blck. It might help at lower numbers as well?
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #6 (permalink)  
Old September 12, 2009, 08:02 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,454

My System Specs

Default

Quote:
Originally Posted by MpG View Post
While I'd certainly go 3oh6's route first, in my own (limited) experience, adding a couple hundred ps of clock skew has often been a big help when trying to push beyond 210Blck. It might help at lower numbers as well?
Hes stuck at ~190, skew wont do much presently, unless hes jacking the bclk and lowering the multi.

I didnt know that about the PCIE either. Thanks for that 3oh6!
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #7 (permalink)  
Old September 15, 2009, 05:22 PM
Putz's Avatar
Top Prospect
F@H
 
Join Date: Sep 2009
Location: Stratford, Ontario
Posts: 116
Default

cant do 110/113 on the pcie just BSOD's

189 QPI is stable for linx and days of folding, but 191 BSOD instantly lol even with tweaking voltages all over the place
__________________
Samsung 305t+ 30"
i7 920 @ 3.875 1.20v /EVGA Classified/12gb gskill1600/Two EVGA gtx285 SC 2gb SLI
2xIntel x-25-m SSD Raid 0 / Antec 1200 / Corsair 1000w / Win7 RTM /Auzentech Forte
QNAP TS-209II 2x1TB Raid 1 NAS
heat: http://heatware.com/eval.php?id=244

Reply With Quote
  #8 (permalink)  
Old September 15, 2009, 06:53 PM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,454

My System Specs

Default

Try changing your uncore multi to 17x. i7's allow 2xRammulti or 2xRammulti+1 on the Uncore. *shrug* Could be an Uncore issue. I had it on my gigabyte, and this fixed it.
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #9 (permalink)  
Old September 16, 2009, 07:25 AM
Putz's Avatar
Top Prospect
F@H
 
Join Date: Sep 2009
Location: Stratford, Ontario
Posts: 116
Default

its not a big deal 3.87 isnt bad on 1.2v and stock v on everything else, XMP1, 1T timing, 1.5 memory and all with all 6 ram slots populated
__________________
Samsung 305t+ 30"
i7 920 @ 3.875 1.20v /EVGA Classified/12gb gskill1600/Two EVGA gtx285 SC 2gb SLI
2xIntel x-25-m SSD Raid 0 / Antec 1200 / Corsair 1000w / Win7 RTM /Auzentech Forte
QNAP TS-209II 2x1TB Raid 1 NAS
heat: http://heatware.com/eval.php?id=244

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
i7 QPI Link... somecanadianguy Overclocking, Tweaking and Benchmarking 9 May 31, 2009 03:03 PM
Wall-E Case Mod Evilyeti Cases 15 May 2, 2009 04:27 AM
Wall-E PC Mod Digikid Off Topic 9 April 9, 2009 03:42 PM
Watchmen + WALL-E ABXG Off Topic 0 March 19, 2009 11:19 AM
Wall street fighter 4 magictorch Off Topic 0 March 2, 2009 06:10 AM