Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 15, 2007, 05:31 PM
Top Prospect
F@H
 
Join Date: Jun 2007
Location: Toronto area.
Posts: 170
Default

Quote:
Originally Posted by frosty View Post
so just to be clear... I increase 800 to 810, run Orthos for 30 minutes or so, then do that until Orthos fails??
If it doesn't fail within 30 minutes, I would say it is good to go. Once you have found an ideal fsb/memory ratio you can do a more thorough stability test.

Also try relaxing the timing on the RAM to 5-5-5-15 if you are looking for the top end on the RAM.
__________________
Q6600@3.2ghz
Asus P5N32-E Sli
4gb OCZ Platinum DDR2 @1100mhz
Antec P180
BFG GTX 260 Core 216
Corsair HX-620
Thermaltake Power Express 250W
Raptor150, WD 500gb. WD 300GB
X-Fi Extreme Music
Reply With Quote
  #12 (permalink)  
Old August 16, 2007, 01:08 PM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

OKay Ill give it a shot.... might be awhiile before I post again..... but eventually Ill let you know how it goes..
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid
Reply With Quote
  #13 (permalink)  
Old August 23, 2007, 05:09 AM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

Well here I sit on this rainy day....... Orthos ran lastnight at level 10 for 8 hrs without any problems.... here were the settings I used...



1600 FSB, 8xmultiply, VC1.4volts, memory2.1v at 800mhz(but its running at somewheres around 775)5-5-515 setting.

I have screen shots to show u more detailed info, but there not coming out clear when I post.... now this puts me around 3ghz (i was at 3.38 before but not quit stable). HOw do I get back up there?? Do I start increasing the FSB again or slowly start increasing memory. I tried 900mhz for memory but the system wouldnt boot up....






the core temp only reached at highest point, 51degrees...:)
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid

Last edited by frosty; August 23, 2007 at 05:14 AM.
Reply With Quote
  #14 (permalink)  
Old August 31, 2007, 05:33 AM
Dus Dus is offline
Rookie
 
Join Date: Aug 2007
Posts: 16
Default

Just did my very first OC on my new rig yesterday (which coincidently, I finished building the night before). After reading countless posts, guides and information on it, I was ready to do it!

I'm currently running my E6750 @ 3.52Ghz (8 * 440) with 1.3500 volts. Temp usually hangs around 45C on load. If I turn the AC off in my bedroom though, it peaks around 50C (which is still quite good imo). I'm almost tempted to try 8*450 with 1.4V to see if I can get it stable, but I'm not sure if it really is worth it. Btw, I have one of those new TR Ultima 90i in a push/pull setup. It's working great!

That being said, if I stick with this speed, I'm at the point where I need to tighten my RAM timings. It's under-clocked (1066 running @ 880) so I should be able to play around with it a bit.

Then off to OC my 8800GTX.


(updated my sig)

Gigabyte GA-P35-DS3R (Rev. 1.0) ~ E6750 @ 3.52Ghz (8*440) - 1.3500V ~ Thermalright Ultima-90i (Push/Pull - Yate Loon D12SL) ~ OCZ DDR2 PC2-8500@(2*440) Reaper HPC Edition (5-5-5-15) - 2.2v (not optimized yet) ~ BFG OC 8800GTX (not OC'd yet) ~ 2*Seagate 500GB ~ Cosair HX520 ~ Antec 900

Last edited by Dus; August 31, 2007 at 06:13 AM.
Reply With Quote
  #15 (permalink)  
Old August 31, 2007, 05:51 PM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

let me know what values you get for the 8800's... i would like to compare..
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Build is off! Wife put the foot down BALISTX CPU's and Motherboards 5 May 3, 2007 05:28 PM