Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 29, 2009, 11:40 AM
Rookie
 
Join Date: Aug 2009
Posts: 4
Unhappy core i7 950 OC problem

hello....
(my system specs are below in my signature)

Now i dont know that is my i7 950 D0 is bad batch or i am doing something wrong in overclocking.my Overclock is 10 hours prime95 stable @ 3.7GHz and the settings i used in bios are.

23x multiplier
BCLK 161
DRAMFrequency 1614 MHz
UCLK 3227 MHz

8-8-8-21

CPU volt 1.22
QPI 1.4
Dram volts 1.54

rest of everything is on AUTO and HT is also OFF /Turbo is also OFF
on these settings my i7 950 @ 3.7GHz is stable more then 10 hours in prime95 blend test and NO errors but when i try to overclock my cpu to 4 GHz its even not stable @ 1.33v

the settings i used for OC it to 4 GHz is same as above except Dram is running @ 1750 MHz and even its not stable if i run the ram @ 1450 MHz.even increasing / decresing Multi & Bclk is not stable @ 4ghz on 1.33v.so why my i7 950 requires such a high increase in CPUVTT from 3.7GHz to 4GHz.
3.7GHz stable on 1.22v while for 4GHz it take more then 1.33v.why is this?
__________________
CPU: Intel Core i7 950 @ 3.7GHz w/o HT 1.22v 24/7 * | Cpu Cooler: Thermaright 120 ULTRA Xtreme | Board: ASUS P6t6 WS Revolution | Mem: 6GB DDR3 G.Skills PC3 16000 Running @ 1600 MHz 8-8-8-21 @ 1.54v QPI @ 1.4 | GPU: Nvidia 3 x XFX GTX 260 Core 216 3-WAY SLI @ 700/1250/1431 (Core/Memory/Shader)
| HDD:- 640GB S-ATA Seagate Baracuda 32 Mb Cache 7200 Rpm | Cassing: NZXT Tempest *BIG TOWER*
PSU: Xigmatik NRP 1500 Watts

Last edited by kayawish24; August 29, 2009 at 12:28 PM.
Reply With Quote
  #2 (permalink)  
Old August 29, 2009, 12:11 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Welcome to the forums- Starnge- My guess is that the CPU is just in the lower precentile of OCers- Have you made sure that your cooler is seated properly- what are your load temps?

Have you tried loosening the timings on the RAM to 9-9-9?
Reply With Quote
  #3 (permalink)  
Old August 29, 2009, 12:27 PM
Rookie
 
Join Date: Aug 2009
Posts: 4
Default

@ 3.7ghz load temps were 60-65C in all four cores with HT off and now i am trieing for 4 ghz and temps are 68-73C @ 1.34v and prime95 blend test is running.my idle temps are mostly 44-46C.yes i did tried ram @ 9-9-9.i think my cpu batch is shit
__________________
CPU: Intel Core i7 950 @ 3.7GHz w/o HT 1.22v 24/7 * | Cpu Cooler: Thermaright 120 ULTRA Xtreme | Board: ASUS P6t6 WS Revolution | Mem: 6GB DDR3 G.Skills PC3 16000 Running @ 1600 MHz 8-8-8-21 @ 1.54v QPI @ 1.4 | GPU: Nvidia 3 x XFX GTX 260 Core 216 3-WAY SLI @ 700/1250/1431 (Core/Memory/Shader)
| HDD:- 640GB S-ATA Seagate Baracuda 32 Mb Cache 7200 Rpm | Cassing: NZXT Tempest *BIG TOWER*
PSU: Xigmatik NRP 1500 Watts
Reply With Quote
  #4 (permalink)  
Old August 29, 2009, 12:45 PM
Dwayne's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Courtenay, BC
Posts: 619

My System Specs

Default

Your DRAM volts seems a little low... are they rated for 1.65? Are they these? G.Skill Trident 6GB PC3-16000 CL9 Tri Channel Memory Kit Review

As Babs states, try setting the RAM to stock timings or use the XMP profile in BIOS. If they are the same RAM check the article to see how they did in testing.

Maybe you could up the Bclk and lower the multiplier? I am running a 920 with the following settings

vDroop Off in BIOS
vCore +.06875 (loaded it is 1.27 or 1.28)
ICH Core 1.1
QPI PLL 1.1
CPU PLL 1.83
IOH vCore 1.15
CPU VTT 1.25 (loaded it is 1.33 - 1.35)
DRAM 1.65

Bclk 200 X 19
RAM 1600
Uncore 3200
QPI Link 3600

My RAM is rated 7-8-7-20 at 1600 so that is what I am running.

Hope that helps.
__________________
Dwayne's Rig - Asus P8Z77 : i7 3770k : Corsair Vengeance 8 GB DDR3-1600 : Corsair HX850W PSU : Corsair H100 : Corsair Obsidian 650D : eVGA GeForce GTX 680 Classy :
HTPC - GigaByte H67MA-UD2H : i3 2100 : 8 GB Mushkin Silverline Stiletto : Antec TruPower 550W : Sapphire HD 6670 : Nmedia HTPC 1000B : Kingston 60 GB SSD Boot
Netbook - Asus eee
Tablet - Asus eee Transformer
Wife's Rig - Lenovo Laptop
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I want my Core i7 950 for $249.99 :D Mike_E Off Topic 3 August 28, 2009 02:28 PM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 09:03 PM