Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 11, 2007, 11:07 PM
Mibs's Avatar
MVP
F@H
 
Join Date: Jun 2007
Location: St. John's, NL
Posts: 311
Default Strange Orthos behaviour

I have my e6750 OC'd to 3.3 GHz on air and it was running Orthos stable for 8 hours. At the end of the test before I told it to stop testing I opened a page on digg.com and my computer locked up. So then I rebooted, clocked the RAM back to its default unlinked (it was only OC'd to 825 MHz) and tried to run orthos again to see what would happen. The computer is stable except Orthos is frozen unless I refresh Orthos by moving the window. If I move the orthos window the time that it has been running updates but nothing else moves.

I then realized I normally run Orthos on priority 8, but this time after the lockup with the page on digg.com I ran it on priority 5. This seems to be when the problem occurs. Tried it at priority 8 and its smooth as silk. Any reason why this would be happening? Thanks for the input.
__________________
Intel C2D E6750 @ 3.52 GHz // EVGA 680i SLI Rev. A1 (P31) // 4 GB OCZ Platinum 800 MHz 4-4-4-15 // PC P&C Silencer 750 Quad // Antec P180 // EVGA 8800 GTS 512 // Samsung Syncmaster 226bw 22" LCD

WC Loop: D-Tek Fuzion V2 // Danger Den Maze 5 // Swiftech MCP655 // Swiftech MicroRes // Thermochill PA 120.2 + 4 x Noctua NF-P12
Reply With Quote
  #2 (permalink)  
Old August 13, 2007, 06:44 PM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

I have a mild OC on my system. I thought everything was fine with it. I was albe to play COD2 with no problems and I had comlpete system stability. I was even able to run 3dmark06. But seems now that I have downloaded and installed Orthos, within 3 minutes of running the program the computer locks up. I have tried different overclocks and always Orthos lockes up and the computer freezes.... I have ever gotten the ERROR meassages that the program is supposed to notify you with.......
Reply With Quote
  #3 (permalink)  
Old August 13, 2007, 07:18 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,226

My System Specs

Default

Quote:
Originally Posted by frosty View Post
I have a mild OC on my system. I thought everything was fine with it. I was albe to play COD2 with no problems and I had comlpete system stability. I was even able to run 3dmark06. But seems now that I have downloaded and installed Orthos, within 3 minutes of running the program the computer locks up. I have tried different overclocks and always Orthos lockes up and the computer freezes.... I have ever gotten the ERROR meassages that the program is supposed to notify you with.......
Sounds like memory OC or extended timings issues.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #4 (permalink)  
Old August 14, 2007, 06:10 PM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

I dont want to start cross threading so Ill start a new one, keep an eye out for it... :)...

thanks..
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
8800GT - Strange Noise Voodoo Troubleshooting 34 January 21, 2008 05:45 PM
uh...strange problem?.. omgwtf Troubleshooting 17 December 20, 2007 02:34 PM
Strange Halloween question Eldonko Off Topic 5 October 17, 2007 03:34 PM
Question about Orthos and Memtest86 Bognostraglum Overclocking, Tweaking and Benchmarking 39 May 4, 2007 11:53 AM
Where to get Orthos for 4 cores? francois methot Overclocking, Tweaking and Benchmarking 13 March 17, 2007 11:14 AM