Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old August 4, 2009, 10:25 PM
Rookie
 
Join Date: Feb 2008
Posts: 36
Default

nothing i dunno why it dropped maybe the thermal paste set properly now???
i didnt touch anything hahah but remember my high temps were with ibt ???
Reply With Quote
  #32 (permalink)  
Old August 4, 2009, 10:27 PM
Rookie
 
Join Date: Feb 2008
Posts: 36
Default

whats temps u geting with 3.6ghz and what voltage?
Reply With Quote
  #33 (permalink)  
Old August 5, 2009, 06:28 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,602

My System Specs

Default

<60c full load @1.3875v.

My Q6600 is pritty good, vid on it is 1.2v. I think its actually my swiftech block that is holding me back, and that block will probably hold back my i7 clocks too. But by the time my Heatkiller 3.0 shows up, I'll have moved on to the i7 rig anyways :(

Charlie3.0: Did you have issues with the Swiftech block and your i7 at all?
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #34 (permalink)  
Old August 5, 2009, 08:12 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,684

My System Specs

Default

My dual chip rig is using a D-tek V1 and a Swiffy GTZ to cool the 5504s... they are within 1C of each other when under load.

No problems at all.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #35 (permalink)  
Old August 5, 2009, 10:58 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,602

My System Specs

Default

Good to know. Thanks!
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #36 (permalink)  
Old August 5, 2009, 01:21 PM
Rookie
 
Join Date: Feb 2008
Posts: 36
Default

OK so i tried your guys clocks hehe is this safe to run then?
Attached Images
 
Reply With Quote
  #37 (permalink)  
Old August 5, 2009, 01:39 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,684

My System Specs

Default

More than fine. Now run it for 12 hours.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #38 (permalink)  
Old August 5, 2009, 02:04 PM
Rookie
 
Join Date: Feb 2008
Posts: 36
Default

Quote:
Originally Posted by 3.0charlie View Post
More than fine. Now run it for 12 hours.

ok when i go to bed tonight ill run it hehe right now I'm just doing benchmarks
pcmark vantage and 3dmark vantage and 3dmark06

Now is that the most i can get out of that cpu ? or can i milk 4ghz out of it?

as long as the chip is usable till i9's come out ill be just happy
Reply With Quote
  #39 (permalink)  
Old August 6, 2009, 05:38 PM
Rookie
 
Join Date: Feb 2008
Posts: 36
Default

here are the results :)
Attached Images
 
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Temp Sensor issues HalifaxJ Troubleshooting 5 March 16, 2009 01:39 PM
Q6600 OC with Water stability issues gazdag6 Overclocking, Tweaking and Benchmarking 7 September 11, 2008 08:36 AM
temp issues and sli problems voklskier4452 Troubleshooting 15 June 7, 2008 10:23 PM
WTB: Decent Water Cooling System For My Q6600 saihossoku Buy/Sell & Trade 26 March 10, 2008 07:15 PM
CPU temp or Core temp? E6420 NOOB Delavan CPU's and Motherboards 18 May 28, 2007 06:07 AM