Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 1, 2009, 03:06 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Default Are these temps ok for an E8400?

Recently I over-clocked my E8400 (it's my frist time overclocking) and it's idle temp is 30-35C and load is 50-50C is this a "safe" or good temp for the E8400? It's running at 3.6GHZ but I am only using a mid stream heat sink (I do plan to upgrade it....eventualy).
Thanks
Reply With Quote
  #2 (permalink)  
Old August 1, 2009, 03:55 PM
misterlarry's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: The Woodlands, Texas
Posts: 1,356

My System Specs

Default

I would say that those are OK temps. Mine runs at average 42C while folding (BOINC). My cpu use to run about 5-6 degrees hotter before I put the passive cooler on my video card.

__________________
Asrock Z68 Extreme3 Gen3 - Intel i5 2550K @ 3.4 GHz - Corsair H80 CPU Cooler- 4x4 GB G.Skill Ares DDR3 1600 - EVGA GTX560 Ti
1x120 GB Mushkin Chronos Enhanced SSD - 1x500 GB Seagate Hybrid Momentus - 2x500 GB Seagate Barracuda 7200.11 - Pioneer DVR-212D - Antec P182 - Corsair TX650 - 22" Hanns-G - Windows 7 Pro 64 SP1



The world is your oyster. Shuck away my friend, shuck away!

Last edited by misterlarry; August 1, 2009 at 04:07 PM.
Reply With Quote
  #3 (permalink)  
Old August 1, 2009, 03:58 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,474

My System Specs

Default

IMO, 50c is fine under load.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old August 1, 2009, 04:01 PM
Rookie
 
Join Date: Jul 2009
Posts: 5
Default

Mine that i just overclocked to the same speed (3.6) runs at 36C idle and 48C load. Using a Xigmatek HDT-S1283 with a bolt kit and AC MX-2 paste. Was hoping for a bit cooler :\
Reply With Quote
  #5 (permalink)  
Old August 1, 2009, 04:07 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,474

My System Specs

Default

Keep in mind that temps at this time of the year are greatly affected by ambient temperatures, especially with air cooling.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old August 1, 2009, 04:37 PM
Rookie
 
Join Date: Jul 2009
Posts: 5
Default

28.5 C in here right now
Reply With Quote
  #7 (permalink)  
Old August 1, 2009, 06:24 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Default

I thought that I would post this here cause it all relates without opening a new topic hopfully someone will reply so I dont have to but, how many passes of MEM test do you guys run before you consider your ram timings and such stable?
Reply With Quote
  #8 (permalink)  
Old August 1, 2009, 06:45 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 691

My System Specs

Default

I usually go for ~ 12 hours, but that's when you think you have set up the overclock you want and expect it to be stable.
p.s 50c is perfectly fine for the E8400 with a mid-range cooler under load.
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
  #9 (permalink)  
Old August 1, 2009, 07:43 PM
DrPepper's Avatar
Top Prospect
F@H
 
Join Date: Jun 2009
Location: Michigan
Posts: 107

My System Specs

Default

Quote:
Originally Posted by fuctfuct View Post
28.5 C in here right now
You live in a toaster? My house is always around 17C.
Reply With Quote
  #10 (permalink)  
Old August 1, 2009, 07:47 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,584

My System Specs

Default

Quote:
Originally Posted by DrPepper View Post
You live in a toaster? My house is always around 17C.
Man that must be nice and rather expensive on the hydro bill at the same time. I think i'm in the basement and it doesn't get that cool in the summer even with the air conditioning on
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
E8400 Idle temps? Realityshift Air Cooling 12 May 23, 2009 01:58 PM
Temps for E8400 on W/C clearly off... Barber Water Cooling 18 April 6, 2009 10:02 AM
E8400 temps miggs78 CPU's and Motherboards 14 September 8, 2008 05:36 PM
E8400 Core temps - OCZ Vendetta 2 cooling Dwayne Air Cooling 8 August 17, 2008 01:13 PM
E8400 Idle Temps... rjbarker Overclocking, Tweaking and Benchmarking 13 April 14, 2008 02:36 PM