Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Overclocking, Tweaking and Benchmarking (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/)
-   -   Need help, I'm crying right now( joke ) (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/19525-need-help-im-crying-right-now-joke.html)

martin_metal_88 July 2, 2009 08:36 PM

Need help, I'm crying right now( joke )
 
Ok guys, I have a little problem in here. Juste 2 hours ago my Q9550 was going at 3.8 fine and cold, I turn of the pc time to change my CPU cooler Vendetta 2 for my first WC kit and now even if i put 1 more FSB or add .01 volt to the CPU it won't post. It reeboot 2 time and set everything abck to normal BIOS. Can any one help me in here? I realy hope cauz now my i'm sad:(

Help plz

3.0charlie July 2, 2009 08:41 PM

450 FSB is already pushing it for a Quad. You'd be lucky to reach 475.

Try 1.4V, even 1.45V. Max. (+0.3V) on Vnb, max (+0.3V) Vfsb.

martin_metal_88 July 2, 2009 08:43 PM

No,no,no what I'm telling is that I put everything to stock for the first power on and now I can't even push it to 334 FSB. ( this CPU already reach 512 FSB on this mobo )

3.0charlie July 2, 2009 08:57 PM

Reset CMOS.

El_Fiendo July 2, 2009 08:59 PM

Take the battery out with the power unplugged is the way I always do it. Sometimes that little jumper doesn't quite cut it. But yes, reset the CMOS.

superj July 2, 2009 09:17 PM

Are you using LLC? I have to use it to push beyond 3.6Ghz (450fsb) on my q9450 with the same mobo. I get 3.8Ghz stable with LLC on. You may have to do some research on cpu and mch reference voltages and percentages to get that last bit of stability.

What's you performance level set at?

gingerbee July 3, 2009 05:31 AM

clear CMOS +1 to charlie. and start there

martin_metal_88 July 3, 2009 05:34 AM

CMOS clear and nothing more...I'm really clueless right now...I will try easy tuner 6 and give you back the info.

martin_metal_88 July 3, 2009 05:41 AM

Ok now i'm pretty ****ed up at all. ET6 work oc to 3.4 in a charm really stable for now ( will stress it in 2 min ) but everything using default gateway like MSN and shit like that won't work anymore...but OC work:) yay

superj July 5, 2009 03:54 PM

I have the same MB as you, and a Q9450.
I'm running FSB 475 OCCT Linpack stable. (I hit mid 70's on air with my Vendetta 2

Just a few things to keep in mind.
-Set you MCH strap to 400mhz
-Set ram to 2.00D multiplier
-I'm using the following voltages, but I by no means guarantee they're safe
Vcore 1.375 with Load Line calibration enable (droops to 1.34v cpu-z constantly load or idle)
CPU PLL 1.61v
CPU Termination 1.34v
CPU Ref auto, (this will be a % of termination)
MCH Core 1.32v
MCH Ref auto
RAM is at 2.1V (mine is warranted for 2.2v)
I believe I set all other volts to normal

Make sure your memory clocks are relaxed enough not to interfere, you can tighten them later once you get CPU stability. I use 5,5,5,15 with a Trd of 10 for FSB 475. The Trd value is under the advanced memory timing options. Make sure you set both channels to 10 for FSB testing. Any lower and you may be limiting yourself. I sometimes have problems posting a 8 or 9. Hope something here helps.


All times are GMT -7. The time now is 04:19 PM.