Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 28, 2009, 04:56 PM
Rocco_360's Avatar
Top Prospect
 
Join Date: Mar 2009
Location: Ajax, Ontario, Canada
Posts: 80
Default New Proper Overclocking Results on i7 920

Alright so I posted before my overclocking stats but that was only in E-Leet so here is where I am at the moment. This is using Realtemp to monitor temperature and Prime95 to push the CPU to 100% load. My other specs are in my signature. Please tell me what you think about the temps. I might upgrade my case for better airflow or even buy a whole new one. I also need to add one more fan onto my TRUE which should decrease the temps a bit.

i7 920(Batch: 3841A713)@ 3535MHz(168x21) On load 68-74c


CPU VCore= 1.30000V
CPU VTT Voltage= +300mV
CPU PLL VCore= 1.900V
DIMM Voltage= 1.650V
DIMM DQ Vref= +20mV
QPI PLL VCore= 1.200V
IOH VCore= 1.150V
IOH/ICH I/O Voltage= 1.500V
ICH VCore= 1.100V
PWM Frequency= 933KHz

Memory Settings

1333MHz 2:10
tCL=10
tRCD=10
tRP=10
tRAS=24
tRFC=74

Update 1: Decreased some voltages and increased speed.
Update 2: Increased VTT, decreased QPI PLL VCore and increased speed.
__________________
Cooler Master HAF 932 || EVGA X58 3x SLi || Intel Core i7 920@ 3.7GHz || Corsair Dominator 6GB DDR3 1866MHz || EVGA GeForce GTX 275 FTW || Corsair TX850w || Auzentech X-FI Forte 7.1 || Western Digital Caviar Black 1TB || Seagate Barracuda 500gb || Corsair H50 CPU Cooler ||

Last edited by Rocco_360; July 1, 2009 at 09:31 PM.
Reply With Quote
  #2 (permalink)  
Old June 28, 2009, 05:55 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Is that i7 a C0 or D0?

For the speed you're at, and the cooler you're using the temps may be a bit high.
At those speeds my core temps barely get past 60c with the TRUE.
Which way did you mount it and how many fans are on it?
What kind of TIM did you use?
How are your case fans set up?
What's the room temp like?

I'm wondering about some of your voltage settings too...
Maybe it's just the difference in our chips, but I don't need that much Vcore to get that speed.
CPU PLL looks high to me... I've heard you shouldn't go past 1.9V... I've never needed even that much yet.
If your IOH/ICH I/O Voltage is the same as my IOH/IO setting I usually keep it at or close to default 1.500V.
I'd also maybe try lowering your IOH Vcore, and ICH Vcore a tiny bit.

I may be way off about all of this though... I don't know that much, and my BIOS has different names for the settings.

Last edited by somecanadianguy; June 28, 2009 at 06:12 PM.
Reply With Quote
  #3 (permalink)  
Old June 28, 2009, 06:46 PM
Rocco_360's Avatar
Top Prospect
 
Join Date: Mar 2009
Location: Ajax, Ontario, Canada
Posts: 80
Default

Quote:
Originally Posted by somecanadianguy View Post
Is that i7 a C0 or D0?

For the speed you're at, and the cooler you're using the temps may be a bit high.
At those speeds my core temps barely get past 60c with the TRUE.
Which way did you mount it and how many fans are on it?
What kind of TIM did you use?
How are your case fans set up?
What's the room temp like?

I'm wondering about some of your voltage settings too...
Maybe it's just the difference in our chips, but I don't need that much Vcore to get that speed.
CPU PLL looks high to me... I've heard you shouldn't go past 1.9V... I've never needed even that much yet.
If your IOH/ICH I/O Voltage is the same as my IOH/IO setting I usually keep it at or close to default 1.500V.
I'd also maybe try lowering your IOH Vcore, and ICH Vcore a tiny bit.

I may be way off about all of this though... I don't know that much, and my BIOS has different names for the settings.
I am new to this stuff. Just started overclocking a few days ago lol. The chip is a C0/C1 w/e that means. I spread a thin layer of IC Diamond 7 carat thermal paste across the cpu then screwed down each screw a small bit at a time in a diagonal pattern, and I mounted it vertically. I still have to buy a second exhaust fan for the cooler. I have fans at the top, front, side, and back. my room tempurature can vary from 25-28c. As for all the voltages I am new so the first time i saw that it worked i used it. I will try to see how it will run if i lower the voltages.
__________________
Cooler Master HAF 932 || EVGA X58 3x SLi || Intel Core i7 920@ 3.7GHz || Corsair Dominator 6GB DDR3 1866MHz || EVGA GeForce GTX 275 FTW || Corsair TX850w || Auzentech X-FI Forte 7.1 || Western Digital Caviar Black 1TB || Seagate Barracuda 500gb || Corsair H50 CPU Cooler ||
Reply With Quote
  #4 (permalink)  
Old June 28, 2009, 09:21 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Your QPI PLL looks pretty high to me too.
Mine's at 1.100V right now.
You could likely keep CPU PLL at default 1.8V and be fine.

Other than that it's looking better.
Temps are a little more normal.
Reply With Quote
  #5 (permalink)  
Old June 29, 2009, 09:36 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Looks good.....although you should try some lower vCore and VTT
Try:
1.25v
+100mv
Let us know your results.....have fun!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #6 (permalink)  
Old July 2, 2009, 03:55 PM
Rocco_360's Avatar
Top Prospect
 
Join Date: Mar 2009
Location: Ajax, Ontario, Canada
Posts: 80
Default

I just mounted a Scythe Ultra Kaze 120mm 3000rpm intake fan to the side of my case. Also an Arctic Cooling 3 TC 80mm fan to the bottom of my case. Going to install 120mm fan to the side of the TRUE now.
__________________
Cooler Master HAF 932 || EVGA X58 3x SLi || Intel Core i7 920@ 3.7GHz || Corsair Dominator 6GB DDR3 1866MHz || EVGA GeForce GTX 275 FTW || Corsair TX850w || Auzentech X-FI Forte 7.1 || Western Digital Caviar Black 1TB || Seagate Barracuda 500gb || Corsair H50 CPU Cooler ||
Reply With Quote
  #7 (permalink)  
Old July 2, 2009, 05:00 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

What kind of fans do you have on your TRUE?
I'm looking to add another fan to mine as soon as I can afford one.
Sucks being broke...
I just zip-tied the fan from my stock HSF into my case yesterday to get a little more airflow happening.
I need to get a few good 120mm fans though... soon.

Let us know how it goes.

Have you tried OCing your gtx275 FTW yet?
I've been messing with mine (it's not FTW tho) and have had pretty good results.

Last edited by somecanadianguy; July 2, 2009 at 05:08 PM.
Reply With Quote
  #8 (permalink)  
Old July 2, 2009, 10:31 PM
Rocco_360's Avatar
Top Prospect
 
Join Date: Mar 2009
Location: Ajax, Ontario, Canada
Posts: 80
Default

Quote:
Originally Posted by somecanadianguy View Post
What kind of fans do you have on your TRUE?
I'm looking to add another fan to mine as soon as I can afford one.
Sucks being broke...
I just zip-tied the fan from my stock HSF into my case yesterday to get a little more airflow happening.
I need to get a few good 120mm fans though... soon.

Let us know how it goes.

Have you tried OCing your gtx275 FTW yet?
I've been messing with mine (it's not FTW tho) and have had pretty good results.
The intake fan on the TRUE(so on the right side sucking in air) came with the HSU and I just took my stock side case fan and wired it to the exhaust side because the clip that came for the second fan is too big to squish under my power supply and also wont go all the way down because my voltage regulators heat sink is huge. I'm going to buy another Scythe Kaze as the outtake on the back because the intake decrease my temps a lot. As for overclocking the GTX 275, no I havent bothered yet. As of now I can run crysis at 1920x1200, all settings to high at a solid 30 fps. I'm just going to wait till I get to a solid speed for my CPU then I'm going to fool around with it.
__________________
Cooler Master HAF 932 || EVGA X58 3x SLi || Intel Core i7 920@ 3.7GHz || Corsair Dominator 6GB DDR3 1866MHz || EVGA GeForce GTX 275 FTW || Corsair TX850w || Auzentech X-FI Forte 7.1 || Western Digital Caviar Black 1TB || Seagate Barracuda 500gb || Corsair H50 CPU Cooler ||
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I7 920 OC'ing results so far... rjbarker Overclocking, Tweaking and Benchmarking 18 February 16, 2009 09:05 AM
Eagle's Eye Intel Overclocking results Eagle Eye Overclocking, Tweaking and Benchmarking 21 November 23, 2008 01:41 PM
e8600 Overclocking Results enaberif Overclocking, Tweaking and Benchmarking 32 September 28, 2008 12:34 AM
Overclocking E6600, weird results dosmond Overclocking, Tweaking and Benchmarking 4 June 24, 2007 11:12 AM
6000+ overclocking results Misoprostol CPU's and Motherboards 11 April 9, 2007 01:27 PM