Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old June 10, 2009, 03:36 AM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

800 by 600 in quicktime formate @ 15 frames a second on the h.264 codec it is on the first post
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #22 (permalink)  
Old June 10, 2009, 09:04 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Quote:
Originally Posted by andynerd View Post
Hey everyone I am looking to see how long it takes to render a 150 frame fluid collision in blender as a quicktime @ 15fps in the h.264 codec on an i7 system. So it looks like the attached video video. If you want the .blend file so you just have to render it then ask. Just wondering because on my old Pentium D 945 it takes a good 30 minuets to render!
It is...?

I'll give it a shot right now @ stock, and again OC'd.

Last edited by somecanadianguy; June 10, 2009 at 09:33 AM.
Reply With Quote
  #23 (permalink)  
Old June 10, 2009, 09:51 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,994

My System Specs

Default

Quote:
Originally Posted by andynerd View Post
FOUND THE PROBLEM! It was because my file was made in 32-bit and you guys used 64-bit, here is the one I made in 64-bit ubuntu!
I'll try it late tonight once im home.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #24 (permalink)  
Old June 10, 2009, 02:45 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

Ok never mind still getting the problem -_-
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #25 (permalink)  
Old June 10, 2009, 02:55 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

The last one you posted worked fine for me.
I'm using Blender 2.49 32bit.
Too bad 64bit Blender doesn't support Quicktime yet.

800 by 600
quicktime format
h.264 codec
15 frames per second
150 frames

It took just over 30mins @ stock settings.
Was that what you wanted?
Does your Pentium really render all 150 frames in 30mins?


**edit**
Tried again @ 3.4GHz and it took around 24 minutes.

These times are without any Vista tweaking.

Last edited by somecanadianguy; June 10, 2009 at 04:08 PM.
Reply With Quote
  #26 (permalink)  
Old June 10, 2009, 08:28 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,994

My System Specs

Default

I still can't find the quicktime options, or the h.264 options either. But I opened your .blend file and did ctrl-F12 like you said, lol. Its in progress now, looks like itll take 17 minutes when limiting it to 8 cores. Ill try with all 16 enabled for the processor affinity then try that as well. I'll post the times when its done.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #27 (permalink)  
Old June 10, 2009, 08:44 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

What version of Blender are you using?
64bit Blender can't use Quicktime yet.

If you're using 32bit but just don't know where the option is, check my post with the pic on page 2 of this thread.
You'll see the box on the bottom right of the screen.

And the obvious question... do you have quicktime installed?

If you just opened the file and pressed ctrl+f12 you'll be rendering with the wrong settings.
It's set to use AVI codec or something @ 25fps.

Last edited by somecanadianguy; June 10, 2009 at 08:49 PM.
Reply With Quote
  #28 (permalink)  
Old June 10, 2009, 08:52 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

sorry I was using 32 bit blender then I just learned now that the new version doesn't have quick time lol woops. And wow 17 minutes that pretty good O_o! I am starting to think is the amount of processing cores (cpu and gpu) that add to the speed of rendering.
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #29 (permalink)  
Old June 10, 2009, 08:55 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Heh... so what are the exact settings and program versions to use?

I used:
Blender 2.49 32bit
800 by 600
quicktime format
h.264 codec
15 frames per second
150 frames

At stock speeds it took around 30mins to render all frames.

andynerd, does your Pentium really render all 150 frames in 30mins?
Something about that doesn't sound quite right.
Reply With Quote
  #30 (permalink)  
Old June 10, 2009, 09:34 PM
Top Prospect
F@H
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 135
Default

I think you might only be running one thread, which would explain why the render times are the same. I'm pretty sure you can set the number of threads in the blender render settings. If not, try a different renderer like Yafray; it'll probably look better too.
__________________
Q6600 G0 @ 3.0GHz - P5Q-E - EVGA GTX 260 Core 216 - Corsair TX750 - Coolermaster HAF 932 - Xigmatek HDT-S1283 - Mushkin Redline 2x2gb
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory Benchmark enaberif Overclocking, Tweaking and Benchmarking 2 October 13, 2008 04:00 PM
wPrime Benchmark v1.58 Prof. Dr. Silver Overclocking, Tweaking and Benchmarking 5 February 5, 2008 11:55 AM
New Benchmark! Prof. Dr. Silver Off Topic 11 January 15, 2008 11:51 AM
AquaMark 3 Benchmark Prof. Dr. Silver Overclocking, Tweaking and Benchmarking 2 November 15, 2007 08:26 PM
PCMark05 Benchmark Prof. Dr. Silver Overclocking, Tweaking and Benchmarking 8 November 15, 2007 05:57 PM