Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 20, 2009, 04:36 PM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,838

My System Specs

Default These X58 Vreg temps Ok?

I finally started to OC this EVGA X58 board-just not had time to play with it after checking it was stable at stock.

Anyway at 3.8 (CPU:3839A) my VREGS are hitting 77oc in Prime 95-should I be worried? It wouldnt bother me if it was my ATI cards but I dont know ths board well.

Max temp on any CPU core so far has been 63oc. This is just my first run so I hope to go higher but maybe I should wait for the chipset blocks.

Key settings (straight off the EVGA x58 oc guide):
  • EVGA VDroop Control - Without VDroop
  • CPU VCore - 1.31V
  • CPU VTT - +300mV
  • CPU PLL - Auto=1.8v?
  • DIMM Voltage - 1.65V
  • DIMM DQ Vref - +0mV
  • QPI PLL VCore - 1.35V
  • IOH VCore - 1.35V
  • IOH/ICH I/O Voltage 1.60V
  • ICH VCore - 1.250V
  • PWM Frequency - 1067 KHz
EDIT: I see infiniti posted a similiar question-so ~80oc is the cutoff point and maybe try lowering the PWM frequency to 800KHZ. I have a 120 mm fan blowing at 90 degrees to the longest axis of the VREG sink-blowing air under the board and into the cpu socket too.
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.

Last edited by magictorch; May 20, 2009 at 05:31 PM.
Reply With Quote
  #2 (permalink)  
Old May 20, 2009, 05:10 PM
Allstar
F@H
 
Join Date: Sep 2008
Location: Rouyn-noranda, QC
Posts: 809
Default

i have the same question her...
also what is the uncore voltage?(trying to help a friend oc but dont find the uncore like my gigabyte board)
and what setting do you recomande for cpu pll?
Reply With Quote
  #3 (permalink)  
Old May 20, 2009, 06:02 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
I finally started to OC this EVGA X58 board-just not had time to play with it after checking it was stable at stock.

Anyway at 3.8 (CPU:3839A) my VREGS are hitting 77oc in Prime 95-should I be worried? It wouldnt bother me if it was my ATI cards but I dont know ths board well.

Max temp on any CPU core so far has been 63oc. This is just my first run so I hope to go higher but maybe I should wait for the chipset blocks.

Key settings (straight off the EVGA x58 oc guide):
  • EVGA VDroop Control - Without VDroop
  • CPU VCore - 1.31V
  • CPU VTT - +300mV
  • CPU PLL - Auto=1.8v?
  • DIMM Voltage - 1.65V
  • DIMM DQ Vref - +0mV
  • QPI PLL VCore - 1.35V
  • IOH VCore - 1.35V
  • IOH/ICH I/O Voltage 1.60V
  • ICH VCore - 1.250V
  • PWM Frequency - 1067 KHz
Yes your Vreg Temp seems really warm for load, my previous X58 Board was Max low 60's (that was an extreme case, usually around 56c), may have to consider an Antec Spot Cooler.....
As for the rest of your Template:
1. Your vCore seems somewhat high given that your going "without VDroop"....did you try Booting at around 1.25v? That vCore is more representative of running "With VDroop"
2. Also, did you jack straight up to +300mv on the vtt?...also seems somewhat high.
3. Why do you have PWM Frequency at 1067 kHz...try 800 kHz

Given that OC and the fact your running "without VDroop" I'd try vCore around 1.25v and vtt +100mv and go from thier.
Here's a Template for my present set-up..

Mother Board ( EVGA X58 Classified )
Drivers (Current )
Bios ( S21E )
CPU ( 920 )
CPU Cooler ( TRUE Push / Pull )
Memory ( Corsair Dominator 6 GB 1600 Mhz 8-8-8-24 1T )
PSU ( Corsair HX1000 )
GPU ( GTX 280 SSC X 2 SLI )
Drivers ( 181.22 )
Operating System ( Vista Home Premium 64 Bit)
Frequency Control
CPU Clock Ratio ( 19X )
CPU Host Frequency (Mhz) ( 202 )
MCH Strap ( 1600 )
CPU Uncore Frequency (Mhz) ( 3626 Mhz { 16X } )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Speed ( XMP Profile 1 )
Memory Control Setting ( Enabled )
Memory Frequency ( 1600Mhz / 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 8 )
tRCD Setting ( 8 )
tRP Setting ( 8 )
tRAS Setting ( 24 )
tRFC Setting ( 74 )
Command Rate ( 1T )

Voltage Control
EVGA VDroop Control ( With VDroop )
CPU VCore ( 1.3125 )
CPU VTT Voltage ( +125 )
CPU PLL VCore ( Auto )
IOH PLL VCore ( Auto )
DIMM Voltage ( 1.63 )
QPI PLL VCore ( Auto )
IOH VCore ( Auto )
IOH/ICH I/O Voltage ( Auto )
BR04 ( NF200) Voltage ( Auto)
VTT PWM Frequency ( 250 KHZ )
CPU PWM Frequency ( 800 KHZ )
CPU Impedance ( Auto )
QPI Signal Compensation ( Auto )
ICH VCore ( Auto )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.80 GT/s )
OC Recorvery ( N/A This BIOS version )
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #4 (permalink)  
Old May 20, 2009, 07:40 PM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,838

My System Specs

Default

Thanks RJ you just shaved 10oc off the PWM. I need to work on this though-I was kind of impatient so just plugged in some ballpark numbers I pulled off the web.
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.
Reply With Quote
  #5 (permalink)  
Old May 20, 2009, 07:45 PM
3oh6's Avatar
Hardware Canucks Reviewer
 
Join Date: Mar 2007
Location: Edmonton, AB
Posts: 1,052
Default

Quote:
Originally Posted by phil3_66666 View Post
i have the same question her...
also what is the uncore voltage?(trying to help a friend oc but dont find the uncore like my gigabyte board)
and what setting do you recomande for cpu pll?
uncore voltage is VTT. as for CPU PLL, i usually set mine for 1.5v. some say 1.8v allows lower vCORE at higher clocks, but i've never experienced this. you definitely shouldn't have to raise it, it has little to no effect on overclocking the CPU...at least IMO with the board.
Reply With Quote
  #6 (permalink)  
Old May 20, 2009, 08:08 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Thanks RJ you just shaved 10oc off the PWM. I need to work on this though-I was kind of impatient so just plugged in some ballpark numbers I pulled off the web.
No worries.....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EVGA X58 Vreg Temps? Infiniti CPU's and Motherboards 13 April 21, 2009 01:24 PM
EVGA X58 Vs Asus P6T X58 Deluxe appplejack CPU's and Motherboards 52 December 9, 2008 11:26 PM
CPU temps vs Core temps sloth CPU's and Motherboards 13 October 19, 2008 01:34 PM
temps Kassela Troubleshooting 7 March 13, 2008 03:46 PM
xfx motherboard, vreg fan plug?? Ukonjack Troubleshooting 1 December 3, 2007 09:27 PM