Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 13, 2009, 09:18 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default CPU PLL...?

I'm still working on OC'ing my i7 920...
After doing a bunch of reading about voltages I'm still a little confused.
CPU PLL, for example, is something people normally suggest raising if an overclock is not stable.
I have read one small guide that says lowering it may help stability...
Default value is 1.8V.
A mod on a gigabyte forum suggested 1.75V as min, but my motherboard (ex58-ud3r) only lets me choose .1V increments so I chose 1.7V.
I was able to run Prime95 Blend (64bit) for 20hrs before I stopped it.
Temps topped at 75c when the furnace was on... average around 70c.
Would there be some reason for me to use 1.8 CPU PLL if 1.7 runs stable?

Last edited by somecanadianguy; May 13, 2009 at 09:45 PM.
Reply With Quote
  #2 (permalink)  
Old May 14, 2009, 01:23 AM
Rookie
 
Join Date: May 2009
Posts: 6
Default

No, I've talked to many who have had good luck undervolting PLL...even during extreme overclocking. ;)
Reply With Quote
  #3 (permalink)  
Old May 14, 2009, 01:48 AM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

I agree if you can run anything at a lower voltage while remaining stable DO IT, less stress on the system and probubly less heat too. 20 hours is a pretty damn stable overclock IMHO.
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #4 (permalink)  
Old May 14, 2009, 08:08 AM
HuttFuzz's Avatar
Top Prospect
 
Join Date: Apr 2009
Location: Montreal
Posts: 50
Default

Quote:
Originally Posted by somecanadianguy View Post
I'm still working on OC'ing my i7 920...
After doing a bunch of reading about voltages I'm still a little confused.
CPU PLL, for example, is something people normally suggest raising if an overclock is not stable.
I have read one small guide that says lowering it may help stability...
Default value is 1.8V.
A mod on a gigabyte forum suggested 1.75V as min, but my motherboard (ex58-ud3r) only lets me choose .1V increments so I chose 1.7V.
I was able to run Prime95 Blend (64bit) for 20hrs before I stopped it.
Temps topped at 75c when the furnace was on... average around 70c.
Would there be some reason for me to use 1.8 CPU PLL if 1.7 runs stable?
It's very interesting to see that. I say leave it that way. I'll try it myself tonight. What are your clocks (bclk x multi), vcore and QPI voltages?
__________________
Core i7 920(D0) @4.0 1.212v | Gigabyte EX58-UD3R | OCZ Gold 3x2GB CL8 | Silverstone FT01-BW | TRUE 1366-RT | eVga GTX275 FTW (713/1512/1260) | Corsair TX850w | Hitachi 500GB | Seagate 7200.11 750GB | Dual Screen (Dell 2208wfp & Viewsonic VP930b)
Reply With Quote
  #5 (permalink)  
Old May 14, 2009, 12:13 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I found it quite intersting myself.
Not sure why it works, but it does.

I'm at 200bclk x 19
Vcore 1.34375V; QPI Vtt 1.320V in BIOS.
CPUz was showing Vcore 1.328 idle and 1.312 to 1.296 under load.
Load-Line Calibration was enabled (still doing some reading on that).
Passed 20Hrs Prime Blend, I was using the internet too for most of it... could even run superpi and wPrime at the same time so I'd say it's pretty stable.
I'll likely try and see if I can lower QPI a bit, but I'm pretty happy with this OC.
Not bad considering I really just started learning.
This site has sure helped me a lot


*edit*
Lowered QPI Vtt to 1.300V and got a BSOD after about 30mins Prime Blend and surfing.

Last edited by somecanadianguy; May 14, 2009 at 03:00 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU use @ 57% and inactive processe use 93% of the CPu WTH ebdoradz Off Topic 6 February 26, 2008 07:34 PM