Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #71 (permalink)  
Old May 7, 2009, 05:12 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Any suggestions on getting 4GHz semi-stable?
more vCore..............
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #72 (permalink)  
Old May 7, 2009, 06:06 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I tried Vcore up one notch to 1.42500V.
That didn't seem to fix the problem either.
I tried IOH Core @ 1.2V and CPU PLL @ 1.9v and was able to get a little more stable, but still ended up with a BSOD. I don't want to mess with those too much until I learn a little more.

Last edited by somecanadianguy; May 7, 2009 at 06:12 PM.
Reply With Quote
  #73 (permalink)  
Old May 7, 2009, 07:31 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

vCore 1.45v
bump up vtt as well..
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #74 (permalink)  
Old May 7, 2009, 10:14 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Vcore 1.45 worked...
QPI/Vtt 1.42
IOH Core Auto
DRAM 1.56

I ran Prime95 for almost 10mins, but temps hit 80c so I stopped it.
Definately don't want to kill my hardware.
Reply With Quote
  #75 (permalink)  
Old May 7, 2009, 10:41 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Thats the same problem I had with my Chip....could run P95 stable no problem @ 4 Ghz....but Load Temps were approaching 75c - 80c.....nope....now you're startling to get it...highest OC...highest RAM speed..stable...lowest Voltages...lowest Temps....easy eh!?

btw 80c Load Temp won't necessarily kill HW.....many folks set 85c as thier limit...some more...I tend to set 75c as my limit.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #76 (permalink)  
Old May 7, 2009, 10:45 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I'm learning...
I appreciate the help, for sure!

Any suggestions for IOH Core, CPU PLL, QPI PLL, ICH Core...?
I've heard some people say to leave them auto... others say not to...
Reply With Quote
  #77 (permalink)  
Old May 7, 2009, 11:08 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Any suggestions for IOH Core, CPU PLL, QPI PLL, ICH Core...?
I've heard some people say to leave them auto... others say not to...
Mine have always ben left on Auto,,,but I'm not "hardcore"....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #78 (permalink)  
Old May 8, 2009, 12:10 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

So this is where I'm at now:
Bclk 206 Mhz x 19 = 3.91 Ghz
Memory 2:8 = 206 x 8 = 1650 Mhz 8-8-8-24-74-1T
vCore = 1.33125v
vtt = +175mv = 1.375v
QPI Link x 16
vDimm 1.65v
Everything else on Auto....
Max Core Temps under Full Load : 67c

P95 stable for about 30 min.

Looks good so far, I'll let this config run overnight......still below Intel vCore specs 1.356v...temps still acceptable...RAM running slightly OC'd 1600 Mhz vs 1640 Mhz......

So far as long as its stable...looks like a nice OC!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #79 (permalink)  
Old May 8, 2009, 12:18 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I doubt I'll be able to keep up with you using this motherboard.
I'll need more voltage to get there.
I'll need to do some more reading too...
Reply With Quote
  #80 (permalink)  
Old May 8, 2009, 12:35 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Well it BSOD'd after about 40 minutes....so:
1. Upped vCore to 1.3375v (still below 1.356v)
2. Upped vtt to +175mv currently at 1.375v

Thats all the changes I made...running P95 blended for 30 minutes now....just approaching the last "crash time"......( as he crosses his fingers)......this really is a nice OC..3.91 Ghz Memory @ 1640 Mhz Load Temps 67c...beautiful!!!

Standby for a Vantage run.....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EX58-UD3R BIOS error... somecanadianguy Troubleshooting 0 April 12, 2009 08:56 PM
No Sound!!! Gigabyte EX58-UD3R integrated audio somecanadianguy Audio 2 April 5, 2009 09:49 AM
Need help getting my i7 920 stable with gigabyte ex58 extreme 2slick4u Overclocking, Tweaking and Benchmarking 6 March 30, 2009 04:49 AM
[FS] Q9450, gtx 280, ep45-ud3r, amd 5400+ be nakano2k1 Buy/Sell & Trade 11 February 10, 2009 09:25 PM
Problems with ex58 extreme. sheepdogexpress Troubleshooting 5 December 7, 2008 05:04 PM