Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #101 (permalink)  
Old May 8, 2009, 01:07 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I'm wondering how many in the 4GHz club are in 'happy' relationships (and not the one with yer computer).
Maybe the key to getting beyond 4GHz is not so much to up the Vcore, but to drop the girlfriend...



Seriously though... she's pretty cool about it.
She doesn't really know what I'm doing or why, but she really doesn't mind.
I suppose if it goes on too long I may end up alone, but at least I'll have an insanely fast computer.
Reply With Quote
  #102 (permalink)  
Old May 8, 2009, 01:14 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Back on topic I'm happy at 3.8GHz for now... voltages and temps are good.
I've managed to get 4GHz fairly stable in the programs I use daily with 191bclk x 21 and Vcore @ 1.46525 (in BIOS), but it can't run Prime95 for more than 10mins.
I'll mess with it a bit, but that may not be the route I have to go.
Beyond 4GHz and voltages start to get really crazy and I can't seem to get stable.
Obviously I still don't really know what I'm doing...
Reply With Quote
  #103 (permalink)  
Old May 8, 2009, 01:39 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
I've managed to get 4GHz fairly stable in the programs I use daily with 191bclk x 21 and Vcore @ 1.46525 (in BIOS), but it can't run Prime95 for more than 10mins.
Whjat kind of load temps were you getting prior to failing?
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #104 (permalink)  
Old May 8, 2009, 01:41 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Temps just barely touched 80c... getting pretty toasty, but from what I hear it's safe for a while anyway.
Reply With Quote
  #105 (permalink)  
Old May 8, 2009, 03:27 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

3.8GHz BSOD'd after 1hr Prime95 Blend...
Guess I'm not there yet... heh... what a surprise...
I'll update with my settings in a minute.
I'm trying some manual settings in my advanced voltage page...
And I'm going to mess around with Load-Line Calibration enabled and see if that helps at all. I hope these things are ok to mess with.
I'm following advice given to others by a Gigabyte tech...
Reply With Quote
  #106 (permalink)  
Old May 8, 2009, 03:42 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Sounds like you have yourself a pretty good tutorial.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #107 (permalink)  
Old May 9, 2009, 01:23 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

3.8GHz passed 9hrs Prime95 Blend...

200bclk x 19
Mem multi x6
Uncore Freq x13
QPI Link x36

LLC Disabled
Vcore 1.37500 (cpuz shows 1.344 idle, 1.328 - 1.312 under load)
QPI/Vtt 1.340
CPU PLL 1.840
PCIE 1.540
QPI PLL 1.140
IOH Core 1.140
ICH Core 1.500
ICH Core 1.140



I stopped the test, rebooted, raised bclk to 206 but Windows didn't load.
I'll play around some more tomorrow... for now I'm pretty happy.

Last edited by somecanadianguy; May 9, 2009 at 02:36 AM.
Reply With Quote
  #108 (permalink)  
Old May 9, 2009, 01:34 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

Quote:
Originally Posted by rjbarker View Post
Sounds like you have yourself a pretty good tutorial.
Well besides what I've learned here...
What I have now is a bunch of information I've pulled together from reading posts on other forums.
There's a Gigabyte tech guy on one that is pretty helpful sometimes, but can take a while to get an answer.
It would be great to have an actual tutorial for this... i7 on this board...
Reply With Quote
  #109 (permalink)  
Old May 9, 2009, 03:13 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I'm trying Prime Blend again @ 3.8 with some of the voltages dropped a little.
Just hit 30mins... We'll see what happens.
Reply With Quote
  #110 (permalink)  
Old May 9, 2009, 03:32 AM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

I noticed a little wierdness in Easytune6

CPU - Power on 3914Mhz; Target 3822Mhz (jumps around from there to 3813)

Can anyone explain this?


**UPDATE**
Just passed 2hrs Prime95 Blend...
Been surfing around most of the time too.
Looks good so far.


**UPDATE 02**
I decided to call the last run 'pretty stable'.
Right now I'm trying out 181bclk x 21 for 3.8GHz...
All other settings same as before.
HWmonitor shows something interesting with processor power consumption...

181bclk x 21 = 3.8GHz
Power 147.34W min; 152.7W max

200bclk x 19 = 3.8GHz
Power 109.67W min; 114.31W max

Anyone else getting results like this?

Last edited by somecanadianguy; May 9, 2009 at 05:15 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EX58-UD3R BIOS error... somecanadianguy Troubleshooting 0 April 12, 2009 08:56 PM
No Sound!!! Gigabyte EX58-UD3R integrated audio somecanadianguy Audio 2 April 5, 2009 09:49 AM
Need help getting my i7 920 stable with gigabyte ex58 extreme 2slick4u Overclocking, Tweaking and Benchmarking 6 March 30, 2009 04:49 AM
[FS] Q9450, gtx 280, ep45-ud3r, amd 5400+ be nakano2k1 Buy/Sell & Trade 11 February 10, 2009 09:25 PM
Problems with ex58 extreme. sheepdogexpress Troubleshooting 5 December 7, 2008 05:04 PM