Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 11, 2007, 06:22 PM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default I'm now confused Vcore real or not?

Hi,
I though I was grasping the concept of real Vcore, and searching for explanations, I ended up more confused that anything else. Please help me to clear this up...

Where this "real Vcore" term is coming from anyway...What is the "false" VCore? Does the Vdroop thing is part of this?

Read sig for OC info
E6420 stock Vcore (on the box) = Max 1.35 V
CPUZ reads 1.36V
Easytune (Gigabyte app.) = 1.38V

I manually set the Mobo in Bios to 1.4V...

Like I said, I searched first before posting this.
I want to determine if I'm using too much voltage, for long term "reliability" of the Proc..
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)

Last edited by Delavan; June 11, 2007 at 06:24 PM. Reason: Add-on
Reply With Quote
  #2 (permalink)  
Old June 11, 2007, 06:49 PM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

Now, Speedfan $.32 gives me a Core 0 reading of 1.36 volts...and Core1 of 1.9Volts...bad bad bad..
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
  #3 (permalink)  
Old June 11, 2007, 07:18 PM
b1lk1's Avatar
Hall Of Fame
 
Join Date: Feb 2007
Location: Lindsay, Ontario
Posts: 2,522

My System Specs

Default

1. Don't trust Speedfan. It is hardly ever right.
2. 1.4 in bios and 1.38V in Windows is pretty normal and that is what you call Vdroop.
__________________
MY HEATWARE
Reply With Quote
  #4 (permalink)  
Old June 11, 2007, 10:24 PM
Scratch's Avatar
MVP
F@H
 
Join Date: Apr 2007
Location: Victoria BC Canada
Posts: 373

My System Specs

Default

You are looking for long term reliability although you have a 50% OC on your chip. There have been many posts on the problem with almost all apps differing in the Vcore report they generate.

Your easiest and best bet is to reduce your voltage until the pc refuses to boot, then raise it to a stable setting and run a burnin with the heavyweight program of your choice. If the computer doesn't crash after 12 hours of Orthos or Prime95 I'd say you have a good Vcore/FSB combination

I set my pc to 1.4 and it appears to run at 1.36 Vcore/3.2ghz stable. I don't know why you would consider 1.36 bad when the chip is rated to 1.55
Reply With Quote
  #5 (permalink)  
Old June 12, 2007, 05:56 AM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

Thanks for the replies folks.

1.4V (BIOS) IS what it takes for mine, below that I can't pass Orthos 8 hours.

Quote:
I set my pc to 1.4 and it appears to run at 1.36 Vcore/3.2ghz stable. I don't know why you would consider 1.36 bad when the chip is rated to 1.55
Sorry, results of reading on electromigration... . If the chips stays stable for a good year and a half...I'm good to go I guess.

N.B. Speedfan freaks me out when I seen a diff. voltage reading for each core, one being out to lunch...but yes, speed fan is bad.

I would like to use Sisoft Sandra, but it tells me that the environment monitoring chips is not detected...
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)

Last edited by Delavan; June 12, 2007 at 05:59 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Confused 800mhz vs 1066mhz icodeit RAM 10 January 28, 2008 12:40 PM
Real Power Pro Krixxer Power Supplies 3 December 15, 2007 08:41 PM
E6750 throwing Vcore abnormality alert the_bandit87 Troubleshooting 1 August 22, 2007 11:08 PM
vcore fluctuations and oc magictorch Overclocking, Tweaking and Benchmarking 11 July 5, 2007 02:40 PM
Real tired of this crap..! Patriote Off Topic 10 May 10, 2007 02:31 PM