Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Overclocking, Tweaking and Benchmarking (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/)
-   -   I7 Stable @ 3.81 Ghz (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/15629-i7-stable-3-81-ghz.html)

rjbarker March 10, 2009 02:55 PM

I7 Stable @ 3.81 Ghz
 
Finally....for those of you who did not know..I was fighting with a buggered up Evga X58 SZ1G version Bios prior to going back to work last month...really hindered my OC. Symptoms were odd:
1. OC - run a bunch of "testing" resulting in proven stability.
2. Not being able to "start-up" my PC the next morning without first killing power to my MOBO prior to htting my "start" button.

Drove me friggin crazy!
Anyhow, all seems great with the new SZ21 Bios...

3.8 Ghz is stable:
Drivers ( Latest )
Bios ( SZ21 )
CPU ( 920 batch 3838A430)
CPU Cooler (TRUE 120 )
Memory ( Dominator 3X2GB 1600 Mhz )
PSU ( Corsair HX 1kW )
GPU ( GTX 280 SSC x2 SLI 702 / 1458 / 2500 )
Drivers ( 181.22 )
CPU Clock Ratio ( 20X (21X Turbo On) )
CPU Host Frequency ( 182 Mhz )
CPU Uncore Frequency (Mhz) ( x16 ) (QPI Link 3172 Mhz in E-Leet)
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Control Setting ( Enabled )
Memory Frequency ( 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Parameters
tCL Setting ( 8)
tRCD Setting ( 8 )
tRP Setting ( 8 )
tRAS Setting ( 24 )
tRFC Setting ( 74 )
Command Rate ( 1T )
Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.2375v BIOS ) - shows 1.28v Under Full Prime 95 Load
CPU VTT Voltage ( +200mv ) - shows 1.35v Under Full Prime 95 Load
CPU PLL VCore ( Auto ) 1.8v
DIMM Voltage (1.6v BIOS ) - show 1.62v Under load in E-Leet
DIMM DQ Vref ( +0 )
QPI PLL VCore ( Auto ) 1.1v
IOH VCore ( Auto ) 1.1v
IOH/ICH I/O Voltage ( 1.5v )
ICH VCore ( Auto ) 1.05v
PWM Frequency ( 800 )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Enabled )
CxE Function ( Disabled )
Execute Disable Bit ( disabled )
Virtualization Technology ( disabled )
Logical Processor Setting
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Settings
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.8 GT/s )

LinX 20 Passes - Good
Prime95 Blend - 6Hrs Good

Idle Temps:
Cores: 29C - 31C VReg: 45C
Load Temps:
Cores: 62C - 66C VReg: 58C (20 Passes of LinX 64 Bit utilizing Max Memory 1H 20 min)

:thumb:

Squeetard March 10, 2009 03:07 PM

I disabled hyperthreading and my system is now stable at 4.2ghz. Never dropped performance in any benchmarks w/o ht and actually gained in a few game scores.

Don't need 8 cores currently.

encorp March 10, 2009 03:28 PM

Quote:

Originally Posted by Squeetard (Post 161443)
I disabled hyperthreading and my system is now stable at 4.2ghz. Never dropped performance in any benchmarks w/o ht and actually gained in a few game scores.

Don't need 8 cores currently.

There are a lot of situations where HT HURTS performance; no reason to have it on if you don't feel the need.

rjbarker March 10, 2009 03:57 PM

Thanks guys...looks as though getting to a 200 Bclk seems to the goal for the 1600 RAM (2:8 Dvivider)..anyhoo...think I'll just leave at this speed for a few days anyways.....if no anomalies will likely go a bit further.

Realityshift March 10, 2009 04:01 PM

Looks good RJ, those temps look pretty good from what ive seen for I7s, really makes me wish I had just pulled the trigger and went I7 this build.

3.0charlie March 10, 2009 04:01 PM

My 920 does 4.1 with 1.375V, using a TRUE push-pull, 72C under load (folding stable).

rjbarker March 10, 2009 04:11 PM

I'll shoot for a Bclk 190 Mhz next. Essentially 4 Ghz w Turbo. RAM would then be running at 1520 Mhz. Charlie, I'm just running a "push" on my True, however, I do have my 120mm Exhaust Fan directly in line with the HSF at the back. P95 Blended will get up to around 68C. Hopefully I won't need too much more vCore to achieve 4 Ghz.
Charlie....does that Board you have have the "vDroop on / off" function? Curious as to what your getting for vCore load values in comparison to what you're setting in the BIOS.

3.0charlie March 10, 2009 04:18 PM

I always leave Loadline Calibration enabled. VDroop is non-existant, Vdrop is 0.015V (1.375, 1.36). It doesn't make a difference since my i7 is mostly folding 24/7.

rjbarker March 10, 2009 07:03 PM

Well I went for a Bclk 192, bearing in mind Bclk 182 requires 1.2375v for stable:
1. Upped vCore to 1.25V - BSOD as soon as I started P95
2. Upped vCore to 1.275v - BSOD 20 minutes into P95
3. Upped vCore to 1.3v - BSOD within a few minutes of P95 - 1.38v under load Temps prior to BSOD 77 / 76 / 76 / 78 - definitely getting toasty.

Looks like quite a jump in Voltage from 3.8 Ghz to 4.0 Ghz and a good jump in heat....guess I have to figure out how badly I want to be in the I7 4 Ghz "club"..... :)

3.0charlie March 10, 2009 07:15 PM

Check your chip mount and airflow. Can you add a pull fan temporarely?


All times are GMT -7. The time now is 11:58 AM.