Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old January 29, 2009, 06:16 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Have you tried using the XMP profiles?
...?????...enlighten me....haven't heard of them.

EDIT: Ah...the Corsair Profiles.....haven't got CPUZ loaded...using E-Leet.
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #12 (permalink)  
Old January 30, 2009, 12:11 AM
Top Prospect
 
Join Date: Oct 2008
Location: Regina
Posts: 196
Default

That ram seems to be underperforming. You should have it clocked in the 1800 range with that loose of timings.

Is your qpi unstable?
Reply With Quote
  #13 (permalink)  
Old January 30, 2009, 11:17 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
That ram seems to be underperforming. You should have it clocked in the 1800 range with that loose of timings.
No way....the RAM is spec'd at 8-8-8-24 1T @ 1600 Mhz..
Quote:
Is your qpi unstable?
Thier are definitely some issues I'm trying to sort out,,,but so far at a loss....With those settings above I was able to:
1. Run P95 FTT for 6 hrs
2. Run P95 Blended for 6 hrs
3. Run Linx 64 Bit 30x passes
Everything passes fine, but I'm getting strange Post problems, whereby I either have to hit Reset a number of times to get a proper Post or power off my PSU, then power up the Rig...really odd. This will occur with what appears to be a stable OC and even occurs with the "Dummy OC" enabled......I am now testing this back at Stock speeds to see if it continues.....

But no, I've been on the Evga Board steady with this for last 3-4 days and I don't know anyone running thier Dominators at 1800 Mhz stable.....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #14 (permalink)  
Old January 30, 2009, 03:03 PM
Top Prospect
 
Join Date: Oct 2008
Location: Regina
Posts: 196
Default

Quote:
Originally Posted by rjbarker View Post
No way....the RAM is spec'd at 8-8-8-24 1T @ 1600 Mhz..

Thier are definitely some issues I'm trying to sort out,,,but so far at a loss....With those settings above I was able to:
1. Run P95 FTT for 6 hrs
2. Run P95 Blended for 6 hrs
3. Run Linx 64 Bit 30x passes
Everything passes fine, but I'm getting strange Post problems, whereby I either have to hit Reset a number of times to get a proper Post or power off my PSU, then power up the Rig...really odd. This will occur with what appears to be a stable OC and even occurs with the "Dummy OC" enabled......I am now testing this back at Stock speeds to see if it continues.....

But no, I've been on the Evga Board steady with this for last 3-4 days and I don't know anyone running thier Dominators at 1800 Mhz stable.....
Also add a bit more volts to your qpi pll. Approx 1.2 might help your overclocks. 1.35 I believe the highest recommended so you are still safe.

Have you tried to overclock the memory. Loosening the timings a bit might to 9-9-9-24 might get you to 1800.

My ram only rated to 1600 at 7-7-7-20, but I can get to 1950 if I loosen it up to 9-9-9-24 and that all at 1t.
Reply With Quote
  #15 (permalink)  
Old January 30, 2009, 08:00 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

I've got "Boot Issues" I have to sort out prior to any further OC'ing attempts...seems I have to power off the PSU, prior to hitting the power button on the Case in order to guarantee a proper Boot up....friggin odd....won't be able to sort this out till I get back from work in a month...could be the Board...could be the PSU...who knows!?
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #16 (permalink)  
Old February 6, 2009, 10:16 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,832
Default

Stable at 4189. Cut the multiplier to 19x, set the base clock at 200, turbo on.
Reply With Quote
  #17 (permalink)  
Old February 6, 2009, 10:30 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,832
Default

Holy crap. That's definitely a sweet spot. Was running at 20x180 before, scored 21019 3d marks. 200*19 upped my score 2000 points!
ORB - Compare

Edit: That's the 3rd highest gtx 260 score on ORB! With a stable daily gaming clock to boot.
Reply With Quote
  #18 (permalink)  
Old February 14, 2009, 08:14 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

got to 4.0 but it's always almost 30c in my house the wife is cold all the time so with water i was hitting high temps like 80+ to high for me so i settled for an overclock with an undervolt at least thats what i think at stock it liked to run higher voltage
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris

Last edited by gingerbee; February 14, 2009 at 08:16 PM. Reason: cant spell
Reply With Quote
  #19 (permalink)  
Old February 16, 2009, 08:05 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

from what i can tell the 3838A may need a lot more voltage to get to 4.0 but the good side is at 3.6 am at 1.184 and rock solid. I mean i have my ram at 1.45 for now waiting for summer temps.
i am under volting everthing from what i can tell and getting this speed. thank you intel
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I7 920 OC'ing Queries rjbarker Overclocking, Tweaking and Benchmarking 4 January 24, 2009 04:00 PM
Help with OC'ing old school style Tazer-[X] Overclocking, Tweaking and Benchmarking 19 August 17, 2008 10:24 PM
Mini OC'ing my E8400 Cyanide55 Overclocking, Tweaking and Benchmarking 4 August 17, 2008 05:53 AM
safe threshold for air OC'ing Mr. Cipher Overclocking, Tweaking and Benchmarking 9 February 13, 2008 02:06 PM
SLI and OC'ing...???? frosty Video Cards 1 August 25, 2007 04:12 PM