Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 24, 2009, 10:26 AM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default I7 920 OC'ing Queries

Hey guys, so finally got my Thermalright 120 so have now been playing around with OC'ing...just started last night. Must say I do like the CMOS Reset button on the back of the Evga Mobo as I used it several times, until I figured out the math dealing with Base Clock n Memory Ratios..
Anyhow...did find out my PC won't Boot up with my Memory running at 1920 Mhz
So right now, very mild OC Base Clock 160 Mhz, 20X, Memory Ratio 2:10.
vCore 1.3v
DIMM 1.6v 8-8-8-24-74 1T
pretty much all else on Auto.

Now, with the Boost of the 21X Multiplier it obviously is running at closer to 3.4Ghz as apposed to 3.2 Ghz....so when OC'ing with this "enabled" I
m calculating my Memory speed based upon my "set Base Clock", I take it this is the correct approach?
Last night I went straight for 200 Base Clock 2:8 Ratio with 18x Multiplier...figure nice easy 3.6Ghz, but after Booting up I was showing 4.25 Ghz in Eleet...due to the Boost of the 21X multiplier...
Guess the question is - are you guys leaving this 21x Boost enabled or disabled when your OC'ing.

Temps look good "idling" haven't checked them under load yet as I haven't tried a Prime 95 run yet. Idling right now at 3.4 Ghz Temps are 27 27 24 24

Cheers
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #2 (permalink)  
Old January 24, 2009, 11:26 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

I leave mine enabled since it is the only way for me to get to 4.2- otherwise stuck at 4.0
Reply With Quote
  #3 (permalink)  
Old January 24, 2009, 11:41 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,046

My System Specs

Default

Well since my 920 won't even do 4GHz, I leave it off.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #4 (permalink)  
Old January 24, 2009, 02:21 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

S_G pointed me to this link: Goal Made 4.0 ghz.

It helped quite a bit,and I can boot into my OS with those settings, but it freezes after I run Prime or BIONC starts up again. But yeah, play with those settings, tweak it a little, and you should get pretty far.
Reply With Quote
  #5 (permalink)  
Old January 24, 2009, 04:00 PM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Turbo will automatically take you to 21 multi from whatever multi you're at.

While working your way up, you might want to disable it.

Here's what I'm running with my i7 920 and EVGA X58 SLI with Mushkin 1600 7-8-7-20 3x2 Kit
I have a pretty crappy CPU batch from the little I've seen (I always seem to have poor luck with CPU batches )
Mother Board ( EVGA X58 X3 SLi )
Drivers ( The ones on the CD )
Bios ( SZ1G )
CPU ( 920 3837A712)
CPU Cooler ( EK Supreme, MCP655, PA120.2, 2xScythe S-Flex SFF21G )
Memory ( Mushking XP3-1600 6GB 7-8-7-20)
PSU ( Corsair 1000HX )
GPU ( EVGA GTX 260 Core 216 SC )
Drivers ( 180.2 )
CPU Clock Ratio ( 19X )
CPU Host Frequency (Mhz) ( 206 )
CPU Uncore Frequency (Mhz) ( 16x )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Control Setting ( Enabled )
Memory Frequency ( 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Parameters
tCL Setting ( 7 )
tRCD Setting ( 8 )
tRP Setting ( 7 )
tRAS Setting ( 20 )
tRFC Setting ( 74 )
Command Rate ( 1T )
Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.35 )
CPU VTT Voltage ( +200mv )
CPU PLL VCore ( 1.85v )
DIMM Voltage ( 1.650 )
DIMM DQ Vref ( +0 )
QPI PLL VCore ( 1.35 )
IOH VCore ( 1.35 )
IOH/ICH I/O Voltage ( 1.60 )
ICH VCore ( 1.25 )
PWM Frequency ( 1066 )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Auto )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Logical Processor Setting
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Settings
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.800 )
__________________
[SIZE=3]
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Evga X58 n I7 OC'ing Guide rjbarker Overclocking, Tweaking and Benchmarking 0 December 6, 2008 10:42 PM
Help with OC'ing old school style Tazer-[X] Overclocking, Tweaking and Benchmarking 19 August 17, 2008 10:24 PM
Mini OC'ing my E8400 Cyanide55 Overclocking, Tweaking and Benchmarking 4 August 17, 2008 05:53 AM
safe threshold for air OC'ing Mr. Cipher Overclocking, Tweaking and Benchmarking 9 February 13, 2008 02:06 PM
SLI and OC'ing...???? frosty Video Cards 1 August 25, 2007 04:12 PM