Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Overclocking, Tweaking and Benchmarking (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/)
-   -   Very poor 3DMark06 SM2/SM3 performance with GTX 260 216 SP (http://www.hardwarecanucks.com/forum/overclocking-tweaking-benchmarking/13693-very-poor-3dmark06-sm2-sm3-performance-gtx-260-216-sp.html)

Pride82 January 10, 2009 05:44 AM

Very poor 3DMark06 SM2/SM3 performance with GTX 260 216 SP
 
My problem is very lousy Shader 2.0 and Shader 3.0 performance in 3DMark06 (v1.1.0).

Graphics card is Gainward 260 GTX 216 SP Limited Edition 894 MB.

RIG

E6750 @ 3.2GHz (also tried without OC, only real difference is CPU score, not Shader 2/3 score)
2x 1GB 4-4-4-12 800MHz DDR2 (800MHz without and with OC)
Antec NeoHE 550W

RESULTS

ForceWare 180.84 SM2.0:
4449 (stock clocks)
ForceWare 180.84 SM3.0: 4346 (stock clocks)

Best results I have reached are these.

I have also tried 181.20 drivers, which gave few hundred less points on both shader tests.

I tried 185.20 as well, but with those I couldn't even get to Windows XP login screen, since after "XP loading screen" there weren't any signal coming to my display.

...thing is, I had 4850 1GB OC (factory OC) which performed better.

What on earth is going on? I was expecting to see around 6000 points for shader tests.

Is it possible that GPU isn't getting power through both PCI-E 6-pin connectors or something? What would happen if only one of those was attached (although I have two, but if there's an issue)

Best result this far in overall 3DMark06 score is 10422 with E6750 @ 3.2GHz and GTX 260 (216 SP), which seems like approx 3-4k less than it should be.

Pride82 January 10, 2009 06:15 AM

I managed to isolate the issue, but I don't know how to fix it! Please help me out! :bounce:

http://pride.loukku.org/4x.jpg

My motherboard is Asus P5K. There aren't direct controls to PCI Express bus, only possibility is to lock it to 1x or then not. And it sure isn't locked to 1x.

I tried upping PCI Express from 100MHz to 105MHz. No help.

I also tried enabling PCI Express Spread Spectrum, no help.

MpG January 10, 2009 06:24 AM

Good catch on the PCI-E x4 - probably your problem. Your motherboard uses the P35 chipset, which only offers PCI-E x16 in one slot - usually the one closest to the CPU. I'm guessing that you've got your video card in the other slot? Try changing it to the slot closest to the CPU - not sure, might have reinstall video drivers, not 100% positive on that.

Pride82 January 10, 2009 07:13 AM

Aye, that fixed it. :)

SM 2.0 Score
6552

SM 3.0 Score
6937

Stock clocks. Im happy puppy. :)


All times are GMT -7. The time now is 07:28 PM.