Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 8, 2009, 04:04 PM
Top Prospect
 
Join Date: Nov 2008
Location: Toronto
Posts: 109
Default Something wrong with this picture (Using Real Temp 2.70)

It's the first time using Real Temp and I downloaded the latest version.
The overclocking setting passed 7hours of Prime 95 x64 test on Vista Ultimate x64.
I ran Real Temp(used run as administrator) during the test and the picture was taken after the test.

See anything suspicious with the pictures?
About the sensor movements? The sensor movements differ almost everytime. For example, once I got 3,3,5,5 another time I got 18,14,12,12.
And what areTJ Max XS bench? For XS bench, I get about 1510 all the time. Eleet and Real Temp show slightly different temperatures. I use 8-8-8-24-74 2T (2:8) memory timing.

Thanks.
Attached Images
     

Last edited by appplejack; January 8, 2009 at 04:09 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Real Temp or Core Temp ?? FrankyG Overclocking, Tweaking and Benchmarking 11 September 29, 2008 11:24 PM
Q about real temp by intel and CPUID monitor contractk Overclocking, Tweaking and Benchmarking 8 March 29, 2008 09:51 AM
GPU temp is 55 degrees on H20 - something I did wrong? JayDee Water Cooling 5 August 2, 2007 01:33 PM
CPU temp or Core temp? E6420 NOOB Delavan CPU's and Motherboards 18 May 28, 2007 05:07 AM
TAT is not showing the real temp! Why? francois methot Overclocking, Tweaking and Benchmarking 5 March 12, 2007 09:32 AM