Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Overclocking, Tweaking and Benchmarking

    
Reply
 
LinkBack Thread Tools Display Modes
  #301 (permalink)  
Old October 3, 2013, 03:27 PM
G777's Avatar
Allstar
 
Join Date: Mar 2010
Location: Coquitlam,BC
Posts: 541

My System Specs

Default

Quote:
Originally Posted by trodas View Post
G777 - how the hell you can get CPU to work at almost 6GHz?! No wonder you get 6 sec... lol. These are WinXP? Fastest for SuperPI 1M test?
Anyway, congratulations.



Ah, looks like I can contribute there something from my attempts to make my S939 mobo work! I cannot compete with the Intel monsters at 4GHz, but looks like that in the AMD 939 place I can score some


So, for the AMD 939 - there I go:

39.969 sec
Opteron 148 2200MHz 200x11, 1.40Vcore CPU-Z Validator 3.1 (CPU-Z show the Vcore wrong, HWiNFO get it right)
1024MB Mushkin BH-6 Hi Performance 2.5-3-3-7
Sapphire "Grouper" A9RX480 (ATI RX480) View image: Sapphire A9 RX48 3 View image: Sapphire A9 RX48 2
30G Corsair Nova 2 SSD
Point of View 8600GT 256MB DDR3 540/1.4GHz
17" BenQ FP75G 1280x1024 75Hz VGA
Sony Optiarc AD-7621S
Using PS2 mouse (Logitech MX510 blue) with PS2 rate set to 200Hz.
Powered by Enermax Liberty 620W PSU


trodas`s SuperPi - 1M score: 37sec 969ms with a Opteron 148 90nm

No overclocking yet, as this thing is pretty unstable ATM. I suspect rams (stable with one stick, not much stable with two, eg. the second one) and not recapped old PSU.

PS. funny, that 1GHz faster clocked Pentium 4 540 (3.2GHz, 1MB L2) need 5 more seconds for 1M SuperPi test:


...and not even overclocking help: View image: Super PI Pentium 4 540 44 078sec
Keep pushing those clocks:)

XP is still the preferred os for spi 1M, as for the 3770k time I had some cooling help
Attached Images
 
__________________
_______________________________________________

HWC Overclocking Team, breaking hardware for fun!

Team Thread
Reply With Quote
  #302 (permalink)  
Old October 4, 2013, 02:49 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 352

My System Specs

Question

G777 -
Quote:
Keep pushing those clocks :)
XP is still the preferred os for spi 1M, as for the 3770k time I had some cooling help
Thank you!
Yea, I really wish to, but Slaughter demotivated me by slow update of the scores in first post I even supplied the right links to the first, second and 4th place in S393, as the links are wrong in the first post:
first: Superpi 1m Benchmark Competition
second: Superpi 1m Benchmark Competition
fourth: Superpi 1m Benchmark Competition

...oh, hell, what I talking about, mine is the fourth place now, so, fifth :) Not to mention the second place of 3oh6 was w/o picture (damn Photobucket) and by my request, 3oh6 fixed that and provided the picture again

As for overclocking, then well, I definitively plan to, but I would probably need some help, as ATM each attempt to push the FSB up from 200 to 240 or even 220MHz ended up locking the mobo and cleaning the bios. It get me kinda sad, so I modify the bios default settings. That way I will not need to set all the settings again, only the overclocking ones.
Also it seems that I cannot understand the frequency dividers at all, because what I written down long time ago is obviously wrong... I had been able to touch 3GHz with the Opteron 148: CPU-Z Validator 3.1
...but used to run it at 279x10 stable with rams at 231MHz. Now I cannot, so back to the basic understanding of the settings ;) Could you help me out with the mobo settings? It have a whole bunch of them, for example allowing ram voltage go to 4.40V ... witch would definitively kill the CPU, as more that 2V difference between Vcore and Vdimm will break the layers...
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config
Reply With Quote
  #303 (permalink)  
Old December 27, 2013, 06:32 AM
G777's Avatar
Allstar
 
Join Date: Mar 2010
Location: Coquitlam,BC
Posts: 541

My System Specs

Default

First time playing with ln2, still getting the hang of benching this cold

5.734 seconds
i7 4770k@6262mhz
2x2GB G.Skill Pi 1077Mhz 8-10-10-28-1T
Gigabyte Z87X-OC
Attached Images
 
__________________
_______________________________________________

HWC Overclocking Team, breaking hardware for fun!

Team Thread
Reply With Quote
  #304 (permalink)  
Old December 27, 2013, 06:50 AM
Dead Things's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Centre of the Universe
Posts: 1,572

My System Specs

Default

Quote:
Originally Posted by G777 View Post
First time playing with ln2
Suh-weet! Way to go Gav!
__________________
Follow my folding, mining & benching shenanigans @dt_oc!

Think you can overclock? Then show us what you got!
Join the Hardware Canucks Overclocking team today!
Reply With Quote
  #305 (permalink)  
Old December 28, 2013, 02:55 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 352

My System Specs

Red face

Oh my... 6.2GHz i7... 5sec time... WTF...



Pushing clocks: AMD 939:

30.563 sec
Opteron 148 2750MHz 250x11, 1.40Vcore CPU-Z Validator 4.0
1024MB Kingston 2.5-3-3-7 @ 229MHz
Asus A8R32-MVP Deluxe (Radeon Xpress 3200)
Powered by Enermax Liberty 620W PSU


trodas`s SuperPi - 1M score: 30sec 563ms with a Opteron 148 90nm

Better, DeadThings?
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config
Reply With Quote
  #306 (permalink)  
Old February 8, 2014, 03:01 PM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 352

My System Specs

Default

A little bit futher - AMD 939:

30.032 sec
Opteron 148 2805MHz 255x11, 1.425Vcore CPU-Z Validator 4.0
2048MB OCZ OCZP4001G 2.5-3-3-7 @ 233MHz
Asus A8R32-MVP Deluxe (Radeon Xpress 3200)
Powered by Enermax Liberty 620W PSU


trodas`s SuperPi - 1M score: 30sec 32ms with a Opteron 148 90nm
(as seen, for SuperPi 1M I "get away" with TWR setting 2... for 32MB SuperPi I had to stick with 3)
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config
Reply With Quote
  #307 (permalink)  
Old March 29, 2014, 09:25 PM
Finch's Avatar
Top Prospect
 
Join Date: Mar 2008
Location: Montreal
Posts: 238
Default

Am i still welcomed in this contest?

been a while i didnt custom build and overclock. lost interest, but few weeks ago i decided to get back to my old hobby and here i am.

Just a quick run with my new water setup.
Rads: 2x120 push pull, 1x120, 1x120, 1x140
apogee drive 2 waterblock
no tweaking, cpu not pushed at max oc, ram untouched

7.560s
i5 3570k @ 4.9ghz fully stable
asus maximus v gene


__________________
If you are an overclocker please come and participate to the HWC Benchmarks Competitions, look for the stickies.

Last edited by Finch; March 29, 2014 at 09:28 PM. Reason: pic wasnt showing
Reply With Quote
  #308 (permalink)  
Old March 31, 2014, 04:02 PM
Shadowarez's Avatar
Allstar
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 671

My System Specs

Default Heres Shadows Beasts

heres my pi lol id have cpu clocked higher but serious stabilty issues ever since updated bios to 0602,
Attached Images
 

Last edited by Shadowarez; March 31, 2014 at 09:34 PM.
Reply With Quote
  #309 (permalink)  
Old March 31, 2014, 06:40 PM
Finch's Avatar
Top Prospect
 
Join Date: Mar 2008
Location: Montreal
Posts: 238
Default

Quote:
Originally Posted by Shadowarez View Post
heres my pi lol id have cpu clocked higher but serious stabilty issues ever since updated bios to 0602,
hi shadow, we dont see you're cpu-z screenshots both cpu and memory tab therefore we dont know your specs and you have posted a 32m score in the 1m thread
__________________
If you are an overclocker please come and participate to the HWC Benchmarks Competitions, look for the stickies.
Reply With Quote
  #310 (permalink)  
Old March 31, 2014, 09:25 PM
Shadowarez's Avatar
Allstar
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 671

My System Specs

Default

ah damn aight lemme fix it.
Reply With Quote
Reply


Thread Tools
Display Modes