Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 21, 2008, 04:41 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,605
Default

That link is old as the hills. I recommend Driver Cleaner...the NEW one. Guru3D no longer has the rights to host it as it is no longer free.
Reply With Quote
  #12 (permalink)  
Old August 21, 2008, 06:57 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

I've got driver cleaner pro.
Reply With Quote
  #13 (permalink)  
Old August 21, 2008, 10:19 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Installed over 8.7 in vista 64 and 2x3870. Ran 3dm06 and vantage and all seems ok so far.
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #14 (permalink)  
Old August 21, 2008, 10:31 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

8.8 doesn't work at all for me. Total lock up on restart. One blue screen but mostly the screen shuts off. Did everything by the book, twice.

Cleaned out 88, now I'm back to 8.7, its working but CCC doesn't, says it cant start MOM.exe.

I hope I don't have to go through this every month.

~shakes fist at ATI~
Reply With Quote
  #15 (permalink)  
Old August 21, 2008, 10:39 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

That's weird, working fine for me.
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #16 (permalink)  
Old August 21, 2008, 10:53 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

I did another clean and reinstall of the 8.7's and CCC is back working. Maybe the driver cleaner is doing something bad, I'll try and put 8.8 over top.

Or not, F this noise, 8.8 is slower in most apps and I'm tired.
Reply With Quote
  #17 (permalink)  
Old August 22, 2008, 08:19 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

slower in which apps?
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #18 (permalink)  
Old August 22, 2008, 08:53 AM
freaked's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Moncton, NB
Posts: 84

My System Specs

Default

i had to remove 8.7 before i could install 8.8, which is working just fine.
Reply With Quote
  #19 (permalink)  
Old August 22, 2008, 09:19 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Quote:
Originally Posted by Eldonko View Post
slower in which apps?

ATI Catalyst 8.8 Analysis - XP & Vista :: TweakTown
Reply With Quote
  #20 (permalink)  
Old August 22, 2008, 09:24 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

I wouldnt say its slower in most apps.. it's close enough to be within MoE. It's pretty much the same other than gains in vantage.

see here XtremeSystems Forums - View Single Post - ATI Catalyst 8.8 Analysis - XP & Vista @TweakTown
__________________
Donkeys kill more people annually than plane crashes or shark attacks.

Last edited by Eldonko; August 22, 2008 at 09:39 AM.
Reply With Quote
Reply


Thread Tools
Display Modes